Page 306 of 429 FirstFirst ... 206256296303304305306307308309316356406 ... LastLast
Results 7,626 to 7,650 of 10722
Like Tree5512Likes
  1. bimmerdriver's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    525 Global Posts
    #7626  

    Default

    Quote Originally Posted by Finderbinder View Post
    You all mention meterberry app. But where can I find it? Unable to find it at App World.
    Google is your friend.
    Samsung Galaxy S5
  2. Explorertml's Avatar
    Banned

    Posts
    148 Posts
    #7627  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by bimmerdriver View Post
    Google is your friend.
    It sure is

    Sent By BlackBerry Q10 using Tapatalk
  3. Phly_kid's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    PIN
    Ask if you want it
    #7628  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    I have experienced temps up to 48degrees so a cool sfi is very important to me. Problem comes in when you get an extremely good sfi like .825 that happens to also be quite warm. I have made peace with the fact that my device is probably defective where heat is concerned coz I cannot pinpoint it to a single app.

    Sent from my BlackBerry 9810 using Tapatalk
    BBM Channel: C000F811E

    Blog: http://phlykid.tumblr.com

    What doesn't kill you could very well injure you. Also, its morally wrong to allow naive end users to keep their money
  4. damianiw's Avatar
    CrackBerry Abuser

    Posts
    254 Posts
    #7629  

    Default

    Quote Originally Posted by Explorertml View Post
    That's correct!

    Sent By BlackBerry Q10 using Tapatalk
    I'm on rc11b and .825 base + sfi and noticing its getting hot

    Any suggestions as I know vodafone .746 sfi was nice and cool

    BB Bold™ 9900 on 7.1.0.912 with BL Ultimate Hybrid RC14
    BB Bold™ 9320 on 7.1.0.907 with BL Ultimate Hybrid RC14
    Both on Virgin UK Network (Runs on Tmobile / Orange)

    BB Bold™ 9810 on 7.1.0.861 with BL Ultimate Hybrid RC14
  5. Explorertml's Avatar
    Banned

    Posts
    148 Posts
    #7630  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by damianiw View Post
    I'm on rc11b and .825 base + sfi and noticing its getting hot

    Any suggestions as I know vodafone .746 sfi was nice and cool
    Hi I always use Rogers OS 7.1.0.746. SFI this .746 has the best networking section on any base stock OSs ever made for the Bold 9900 but it runs just a higher temps then the .714 Large SFI and just a bit cooler then the .825

    I love the Rogers base OS and the amazing SFI that comes with this OS by the way this is the only one that I Love and only use. when playing with all these hybrids

    Like I said it gets a little warm but the networking rocks and crystal clear voice phone calls and data transmissions

    You have other choice like .714 and a few others but this Rogers .746 is for me and I love it when playing around with hybrids

    Tom

    Sent By BlackBerry Q10 using Tapatalk
    Mi.key likes this.
  6. czeds's Avatar
    CrackBerry User

    Posts
    30 Posts
    #7631  

    Default

    my sincere apologies to sator and the BL team regarding videos not playing on youtube while using the browser,, I made my own investigation in this problem.. I tried RC10 to RC12 but still I can't play videos on youtube,, my last resort is to try the stock OS and hoping that it would work I've wipe my phone and install the stock OS,, sadly to tell that the problem was still there,, I have concluded that RC's have nothing do to woth the problem,, I visit other website and play some videos it plays smoothly,, I think youtube has the problem,, in the end of my investigation,, I loaded the RC12 which is for me the smoothest RC,, peace!
  7. Sator's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    #7632  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by czeds View Post
    my sincere apologies to sator and the BL team regarding videos not playing on youtube while using the browser,, I made my own investigation in this problem.. I tried RC10 to RC12 but still I can't play videos on youtube,, my last resort is to try the stock OS and hoping that it would work I've wipe my phone and install the stock OS,, sadly to tell that the problem was still there,, I have concluded that RC's have nothing do to woth the problem,, I visit other website and play some videos it plays smoothly,, I think youtube has the problem,, in the end of my investigation,, I loaded the RC12 which is for me the smoothest RC,, peace!
    No problem czeds...

    Sent from my BlackBerry 9900 using Tapatalk
  8. #7633  

    Default

    Quote Originally Posted by czeds View Post
    my sincere apologies to sator and the BL team regarding videos not playing on youtube while using the browser,, I made my own investigation in this problem.. I tried RC10 to RC12 but still I can't play videos on youtube,, my last resort is to try the stock OS and hoping that it would work I've wipe my phone and install the stock OS,, sadly to tell that the problem was still there,, I have concluded that RC's have nothing do to woth the problem,, I visit other website and play some videos it plays smoothly,, I think youtube has the problem,, in the end of my investigation,, I loaded the RC12 which is for me the smoothest RC,, peace!
    You're not the only one who's experienced the YouTube issue. I've noted it myself. There have been a number of posts across the forums.

    Oddly, there seems to be no issue if you go through the "Player for YouTube". Go figure.
    Sator likes this.
  9. rgshah3's Avatar
    CrackBerry Addict

    Posts
    926 Posts
    Global Posts
    927 Global Posts
    PIN
    28203623
    #7634  

    Default

    i too got the youtube problem.. but if u google the video and play it from there, it works fine
    Don't forget to press the LIKE Button Follow me on Twitter : @Rohil_ShahBL 7.1 Ultimate Hybrid
  10. czeds's Avatar
    CrackBerry User

    Posts
    30 Posts
    #7635  

    Default

    found temporary solution on videos not playing on youtube using browser,, change your youtube to desktop mode instead of mobile,, you can watch videos again,, sad to say not all videos will play,, some will play and others do not,, sharing my solutions,, thanks!
    Sator and Mi.key like this.
  11. clie610's Avatar
    CrackBerry Abuser

    Posts
    328 Posts
    #7636  

    Default

    Quote Originally Posted by Sator View Post
    Attached Languages cods rar.., extract then copy and paste all of them in to your Java base installation, shrink it and you're ready to go. Other languages that are not included in this attachment have to use English US or UK.
    Hi Sator, I forgot and shrink all languages. If I want to get Indonesian language, will it work if I just take all cods with .id and inject it to my phone? Thanks!
  12. Sator's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    #7637  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by clie610 View Post
    Hi Sator, I forgot and shrink all languages. If I want to get Indonesian language, will it work if I just take all cods with .id and inject it to my phone? Thanks!
    Use the .id cods from .825, do not use .861 since I mixed .861 with .825, your device performance will be a lil bit different tho, next time I'll include the .id cods.

    Sent from my BlackBerry 9900 using Tapatalk
    Thanked by:
    clie610 (02-15-2013) 
  13. Aa Leee's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7638  

    Default

    Can anyone Please !!! upload the " Arabic Input language cods "
    For 9900 Dakota Os 7.1.0.861 + UH Rc 12 beta
    AhmedZaki likes this.
  14. bimmerdriver's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    525 Global Posts
    #7639  

    Default

    Since I installed RC12, on top of .861, the new message indicator is working differently. Previously, when I received a new message, the phone would beep, the red light would flash and there would be a red asterisk indicator on the folder. If I opened the mailbox, the red asterisk indicator on the folder would clear, even if I didn't read the message. Now, the red asterisk indicator on the folder does not clear, even if I open the folder and read the most recent email. I tried to clear the display new message indicator setting in the options and reset it, but the red asterisk indicator turned back on. Anyone else notice this?
    Samsung Galaxy S5
  15. Sojaysings@gmail.com's Avatar
    CrackBerry User

    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #7640  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by Necrosyn View Post
    Anyone faced any problems with the RC12 on a bold 9790? Not sure if the reason if from this build, I've done a full phone wipe and all steps for a new build, and got the .794 (latest for the 9790) with RC12 (non .861) and major problems faced including:
    -When using camera with flash on, phone restarts, works normally without flash
    -Phone freezes when adding or deleting a contact to bbm

    Now im not sure if this an OS related issue but no one reported anything on the .794 thread for it, the phone is in bad shape but never faced these problems before getting the new OS with RC12.

    Any ideas anyone? Should try loading the .794 alone without the RC12 first and see if its the hybrid's fault first?
    Anyaways, thanks (:

    As for the 9900, .861 with RC12 is amazing pretty fast, smooth, better signal, and acceptable battery.. Only problem is with the youtube videos not playing ._.
    Reload with 746 base & maybe 714 sfi. That should be better

    Sent from my BerryLicious BlackBerry 9790 using Tapatalk
  16. r_hafeed's Avatar
    CrackBerry User

    Posts
    34 Posts
    #7641  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by Sojaysings@gmail.com View Post
    Reload with 746 base & maybe 714 sfi. That should be better

    Sent from my BerryLicious BlackBerry 9790 using Tapatalk
    My 9900 signal wasn't stable on my carrier with using .861 and RC12, so I reloaded with using .825 and .714sfi and RC12 for non .861.
    My phone is doing OK now except the ADR is at 3% on idle. I hope it will improve as it settles down.
  17. giangp1's Avatar
    CrackBerry User

    Posts
    10 Posts
    #7642  

    Default

    I have BB9930, rom 7.1.0.861, when I try to install RC12beta non-9900 (not 861 SFI compatible) or RC12beta Bold9900 (861 SFI compatible), phone did not boot.
    Downgrade to 7.1.0.755 and install X-mas Edition, it still does not boot. Only appear blackberry logo on screen.
    How can i install RC12 or other BL hybrid (best for BB9930) on my BB9930? Help me!
    Last edited by giangp1; 02-17-2013 at 04:46 AM.
  18. Sator's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    #7643  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by giangp1 View Post
    I have BB9930, rom 7.1.0.861, when I try to install RC12beta non-9900 (not 861 SFI compatible) or RC12beta Bold9900 (861 SFI compatible), phone did not boot.
    Downgrade to 7.1.0.755 and install X-mas Edition, it still does not boot. Only appear blackberry logo on screen.
    How can i install RC12 or other BL hybrid (best for BB9930) on my BB9930? Help me!
    Use base .861 and overlay with RC12 .861 sfi, make sure uninstall all OS on your PC , it's good to clean up your PC with ccleaner (Registry cleaner) before installing your base .861.

    Sent from my BlackBerry 9900 using Tapatalk
    Thanked by:
    giangp1 (02-17-2013) 
  19. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,076 Posts
    #7644  

    Default

    Quote Originally Posted by giangp1 View Post
    I have BB9930, rom 7.1.0.861, when I try to install RC12beta non-9900 (not 861 SFI compatible) or RC12beta Bold9900 (861 SFI compatible), phone did not boot.
    Downgrade to 7.1.0.755 and install X-mas Edition, it still does not boot. Only appear blackberry logo on screen.
    How can i install RC12 or other BL hybrid (best for BB9930) on my BB9930? Help me!
    Did you copy the Hybrid files and Paste (overwrite) the Java files in the base OS ??

    If you just replaced the entiire Base OS Java files with those of the Hybrid then the phone will not boot up.
    Bold 9900 on Vodafone UK running BL Ultimate Hybrid RC21 over O2 .1098 Base and .sfi

    If I've helped or amused you feel free to use the Liked or Thanked buttons
    Thanked by:
    Sator (02-17-2013) 
    Sator likes this.
  20. ifraser's Avatar
    CrackBerry Genius

    Posts
    1,518 Posts
    #7645  

    Default

    Ok, I am back. If I got update emails from the forum I would not be 5 pages behind. Lol

    Posted using CrackBerry App on BB10
    Bold 9900 with BL 7.1 BL Ultimate RC21
    Blackberry Z10 with OS 10.2.1.2947 Official os
    Berrylicio.us Staff Member
    Sator likes this.
  21. giangp1's Avatar
    CrackBerry User

    Posts
    10 Posts
    #7646  

    Default

    Quote Originally Posted by Sator View Post
    Use base .861 and overlay with RC12 .861 sfi, make sure uninstall all OS on your PC , it's good to clean up your PC with ccleaner (Registry cleaner) before installing your base .861.

    Sent from my BlackBerry 9900 using Tapatalk
    I uninstall everything and reinstall 7.1.0.861.

    Quote Originally Posted by Legal Eagle View Post
    Did you copy the Hybrid files and Paste (overwrite) the Java files in the base OS ??
    I delete all file in Java folder (7.1.0.861 base) and copy hybrid to. App loader run well, successful but my phone did not boot.

    Quote Originally Posted by Legal Eagle View Post
    If you just replaced the entiire Base OS Java files with those of the Hybrid then the phone will not boot up.
    How can I do?
  22. jrcdpm's Avatar
    CrackBerry Abuser

    Posts
    379 Posts
    #7647  

    Default

    Copy the java files from the hybrid then paste them to the Java from 861. Reply yes when it asks replace files and do it for all files. I installed this on my 9930 over 861 with no problems.
    Quote Originally Posted by giangp1 View Post
    I uninstall everything and reinstall 7.1.0.861.



    I delete all file in Java folder (7.1.0.861 base) and copy hybrid to. App loader run well, successful but my phone did not boot.



    How can I do?
    Thanked by 2:
    giangp1 (02-17-2013),  Sator (02-17-2013) 
    Sator likes this.
  23. giangp1's Avatar
    CrackBerry User

    Posts
    10 Posts
    #7648  

    Default

    What is "RC12 .861 sfi"?
  24. simon_cf's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #7649  

    Default

    Hi Andy,

    Can you enlighten me how to download/ use your RCs or files?

    I have never installed a hybird system. Is hybird system working fine with BIS and BES? I'm using 9900 based Rogers 746 version. Can you let me know what are the files I need to download?

    My 9900 was kepting showing 603 error since yesterday. So I'm thinking it's maybe a good chance to try a hybird OS since the one you made are on top list.

    Thanks.
  25. ifraser's Avatar
    CrackBerry Genius

    Posts
    1,518 Posts
    #7650  

    Default

    ok, there was no maintenance it turns out, and the link is working without issue.

    I have just tested both OS`s
    Bold 9900 with BL 7.1 BL Ultimate RC21
    Blackberry Z10 with OS 10.2.1.2947 Official os
    Berrylicio.us Staff Member

Posting Permissions