Page 301 of 429 FirstFirst ... 201251291298299300301302303304311351401 ... LastLast
Results 7,501 to 7,525 of 10720
Like Tree5511Likes
  1. sofes's Avatar
    CrackBerry User

    Posts
    43 Posts
    PIN
    2903C282
    #7501  

    Default

    Both links are working just fine here!
    S
    Sator likes this.
  2. monplacido's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7502  

    Default

    starting from RC11, i can't connect my Facebook and Twitter App to my BBM. It says i have to upgrade to the latest one. I'm using the bbm app provided in the hybrid (bbm7). Anyone facing this problem too?
  3. prithvi64's Avatar
    CrackBerry Addict

    Posts
    911 Posts
    PIN
    2B631BE4
    #7503  

    Default

    No issues at all for me. working well for me.
    Prithvi (pin:2B631BE4)
    Z30/10.2.1.2947/2229)
  4. WindOfRage's Avatar
    CrackBerry User

    Posts
    87 Posts
    PIN
    Ask if you need
    #7504  

    Default

    Quote Originally Posted by ifraser View Post
    Is anyone else having issues with downloading from the link at all??

    Please let me know.
    The .861 compatible gives me again an error on the site:

    Permission Denied

    This link has already expired, or else the destination folder or file has moved. Please contact the owner if you need access.

    so i still cant download it..
  5. Sator's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    #7505  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by WindOfRage View Post
    The .861 compatible gives me again an error on the site:

    Permission Denied

    This link has already expired, or else the destination folder or file has moved. Please contact the owner if you need access.

    so i still cant download it..
    The link is working, I've just checked it: https://www.uk1.probox.eu/Svdx/Black...?a=ueHhaZczSRw

    Sent from my BlackBerry 9900 using Tapatalk
  6. damianiw's Avatar
    CrackBerry Abuser

    Posts
    254 Posts
    #7506  

    Default

    Quote Originally Posted by monplacido View Post
    starting from RC11, i can't connect my Facebook and Twitter App to my BBM. It says i have to upgrade to the latest one. I'm using the bbm app provided in the hybrid (bbm7). Anyone facing this problem too?
    Mine are working ok but I did shrink twitter and facebook out and load them from app world

    BB Bold™ 9900 on 7.1.0.912 with BL Ultimate Hybrid RC14
    BB Bold™ 9320 on 7.1.0.907 with BL Ultimate Hybrid RC14
    Both on Virgin UK Network (Runs on Tmobile / Orange)

    BB Bold™ 9810 on 7.1.0.861 with BL Ultimate Hybrid RC14
  7. clie610's Avatar
    CrackBerry Abuser

    Posts
    317 Posts
    #7507  

    Default

    Link was okay when I downloading it this afternoon...thanks Ian, Sator and the team
  8. lambrosio's Avatar
    CrackBerry Abuser

    Posts
    281 Posts
    Global Posts
    302 Global Posts
    #7508  

    Default

    hi
    i installedRC12 compatible with 861...everything was ok...except i cant compose any email....
    curve 8900 » bold 9000 » storm 9500 » storm 9520 » bold 9700 » Torch 9800 » Bold 9000 » Bold 9780 » Bold 9900
  9. Necrosyn's Avatar
    CrackBerry User

    Posts
    15 Posts
    #7509  

    Default

    Quote Originally Posted by ifraser View Post
    Is anyone else having issues with downloading from the link at all??

    Please let me know.
    Link working fine, just downloaded and gonna install it soon.
    Will be back later with my first impressions on the new build Cheers!
    Bold 9900 with BL 7.1 Ultimate Hybrid BL Ultimate RC13
  10. monplacido's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7510  

    Default

    Quote Originally Posted by damianiw View Post
    Mine are working ok but I did shrink twitter and facebook out and load them from app world
    i loaded twitter and facebook from appworld too. bbm was from the hybrid...
  11. Sator's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    #7511  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by lambrosio View Post
    hi
    i installedRC12 compatible with 861...everything was ok...except i cant compose any email....
    We have no issue with composing an email. What language do you use? This hybrid is in English US and Uk only.

    Sent from my BlackBerry 9900 using Tapatalk
  12. lambrosio's Avatar
    CrackBerry Abuser

    Posts
    281 Posts
    Global Posts
    302 Global Posts
    #7512  

    Default

    all my email counts are down..but im registered on my service provider....i have sms, bbm, but cant compose email on any of my accounts....
    i had 861 working well on my 9900, but with the RC12 something wrong...
    i put portuguese cods on Java folder...like i did on 861 base...
    curve 8900 » bold 9000 » storm 9500 » storm 9520 » bold 9700 » Torch 9800 » Bold 9000 » Bold 9780 » Bold 9900
  13. Sator's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    #7513  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by lambrosio View Post
    all my email counts are down..but im registered on my service provider....i have sms, bbm, but cant compose email on any of my accounts....
    i had 861 working well on my 9900, but with the RC12 something wrong...
    i put portuguese cods on Java folder...like i did on 861 base...
    It won't work if you put portuguese cods from OS 861, since we used some of 825 cods for the email. This Hybrid is set up for English US and Uk only.

    Sent from my BlackBerry 9900 using Tapatalk
  14. lambrosio's Avatar
    CrackBerry Abuser

    Posts
    281 Posts
    Global Posts
    302 Global Posts
    #7514  

    Default

    Quote Originally Posted by Sator View Post
    It won't work if you put portuguese cods from OS 861, since we used some of 825 cods for the email. This Hybrid is set up for English US and Uk only.

    Sent from my BlackBerry 9900 using Tapatalk


    thanks for the info...
    but can i use OS base 825 (portuguese) with RC12 non os861?
    curve 8900 » bold 9000 » storm 9500 » storm 9520 » bold 9700 » Torch 9800 » Bold 9000 » Bold 9780 » Bold 9900
  15. Sator's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    #7515  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by lambrosio View Post
    thanks for the info...
    but can i use OS base 825 (portuguese) with RC12 non os861?
    Please wait and let's see what I can do...

    Sent from my BlackBerry 9900 using Tapatalk
    Thanked by:
    lambrosio (02-11-2013) 
  16. hndt38's Avatar
    CrackBerry User

    Posts
    44 Posts
    PIN
    284CA584
    #7516  

    Default Re: BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Hi Sator,

    Could you give me vietnamese code file?
    Many thanks,
  17. pkhanh's Avatar
    CrackBerry User

    Posts
    26 Posts
    #7517  

    Default

    Quote Originally Posted by hndt38 View Post
    Hi Sator,

    Could you give me vietnamese code file?
    Many thanks,
    The rom .861 have it. I'm tested it and I am vietnamese
    Quote Originally Posted by monplacido View Post
    starting from RC11, i can't connect my Facebook and Twitter App to my BBM. It says i have to upgrade to the latest one. I'm using the bbm app provided in the hybrid (bbm7). Anyone facing this problem too?
    Same problems. Facebook can't connect BBM from Hybrid OS
  18. Finderbinder's Avatar
    CrackBerry User

    Posts
    17 Posts
    #7518  

    Default

    Sator, may I ask for Lithuanian cods for RC12 Compatible .861 ?
    Thanks very much
    BlackBerry 9900 BOLD (7.1.0.912) (T-Mobile USA) + BL Ultimate Hybrid RC14B
  19. Necrosyn's Avatar
    CrackBerry User

    Posts
    15 Posts
    #7519  

    Default

    Question.. What does it actually mean for the OS to settle in?
    On average, how long does it need?(From comments it ranges from a day to 5 with some people) And what factors actually show that it "settled in"? As in how and when do you know that it did?
    Thanks in advance (:
    Bold 9900 with BL 7.1 Ultimate Hybrid BL Ultimate RC13
  20. Sator's Avatar
    CrackBerry Master

    Posts
    1,463 Posts
    #7520  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by pkhanh View Post
    The rom .861 have it. I'm tested it and I am vietnamese


    Same problems. Facebook can't connect BBM from Hybrid OS
    Actually this hybrid is made for English US and UK. Only, if you add other languages it may cause some apps won't work properly, please list languages that users wants (as long as Asialang .861) and I'll post the cods.

    Sent from my BlackBerry 9900 using Tapatalk
  21. Explorertml's Avatar
    Banned

    Posts
    148 Posts
    #7521  

    Default

    Hello Sator, its been a very long time, Hope Your Doing Well and All Is Good Good Good?

    Sator I suggest you list and post every language you got backed up on your HD cuz its going to be a very long day and week in regards to folks requests with this language concern most are saying and singing...

    Like Aways, Regards
    Explorertml
    Thanked by 2:
    ericrangel76 (02-11-2013),  Sator (02-11-2013) 
  22. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,075 Posts
    #7522  

    Default

    RC12 is great, silky smooth, fast and has setled in very quickly.

    Hate the .861 .sfi though, idles cooler than.825 but boy does it heat up if you make a long call !!
    Bold 9900 on Vodafone UK running BL Ultimate Hybrid RC21 over O2 .1098 Base and .sfi

    If I've helped or amused you feel free to use the Liked or Thanked buttons
  23. hndt38's Avatar
    CrackBerry User

    Posts
    44 Posts
    PIN
    284CA584
    #7523  

    Default Re: BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Sator,
    I really need vietnamese language for RC12 Compatible .861 to start OS installation.
    Thanks
  24. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,075 Posts
    #7524  

    Default

    Oh yes, saw my first Z10 today, got talking to the owner and told him about how much I loved my BL 9900.

    He immediately said how much he missed his 9900 after only a week on teh Z10 and offered to do me a swap, an offer I politely declined.
    Bold 9900 on Vodafone UK running BL Ultimate Hybrid RC21 over O2 .1098 Base and .sfi

    If I've helped or amused you feel free to use the Liked or Thanked buttons
    Mecca EL likes this.
  25. Explorertml's Avatar
    Banned

    Posts
    148 Posts
    #7525  

    Default

    Quote Originally Posted by Legal Eagle View Post
    Oh yes, saw my first Z10 today, got talking to the owner and told him about how much I loved my BL 9900.

    He immediately said how much he missed his 9900 after only a week on teh Z10 and offered to do me a swap, an offer I politely declined.
    Thanks for the update Legal, I was also told that by many users of the new Q10, its a nice unit but its going to take some time...

    I own the Q10 its better in every aspect and it runs like a charm at this time, lets wait and see where it goes, my concern is at the moment RIM's\BlackBerrys Stocks, I am not impressed and really at this time losing my shirt, I have some large amount of coin on RIMs stocks and lets cross of fingers that everything changes by year end or this could be finally it for RIM\BlackBerry

    Regards,
    Tom

Posting Permissions