Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 290 of 434 FirstFirst ... 190240280287288289290291292293300340390 ... LastLast
Results 7,226 to 7,250 of 10832
Like Tree5574Likes
  1. bimmerdriver's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    534 Global Posts
    #7226  

    Default

    Quote Originally Posted by Phly_kid View Post
    This is not the first time and if one looks at most of my pasts posts it has something to do with the temps on my phone. I really have no idea but CPU usage could be a good possibilty. I really dont leave apps in the background running except when i forget to exit out of whatsapp but thats it. I got the standard apps and the extra, podtrapper, sugarsync, fightin friends are all close when i dont use em. Fighting friends is what i use most and the rest rarely. Could be an indicator problem. Granted its summer here and its hot but only around 28 degrees on average in the day> I've come to suspect that maybe its the readings that are somehow not a true indicator however all apps i try give me the same readings. Usually i'm not concerned until i feel the heat thru the cover/phone casing and its higher or way warmer bordering on hot than normal. I cant think of any other explanation. Phone never behaves weird like random reboot or closing apps randomly or any other weird scenarios i see posted. Now its at 38degrees, feeling slightly warm but its plugged into the charger, if i use it then it may shoot up to say 42degrees, atleast with this OS. with 714 OS i would rarely see 35 degrees. and if its around 34 i would feel it extremely hot like when i have 825 and it reaches above 40 degrees
    It's 0 C here today. How about we trade? Seriously... if the ambient is that high, when you're "using" the phone or charging the battery, it's going to get pretty warm. When I'm using my phone heavily, it will get into the high 20s or low 30s, but that's starting from 20 ambient. I still think you have an app that's either using a lot of cpu or a lot data. If you want to get to the bottom of this, you're going to have to bite the bullet and experiment. Try removing a few apps or if you want to narrow it down quickly, just remove them all and see what happens. If the phone is still hot, wipe it and reinstall the OS. If it's still hot, try another OS or sfi. I just upgraded to .825 and my idle phone is sitting at 21, which is room temperature. It was the same with .794. I found with .714 (small) that the phone operated maybe a degree or two cooler in use than it did with .794. I haven't used .825 long enough to notice any difference from .794 under use.
    Samsung Galaxy S5
  2. Quinshel's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7227  

    Default

    Hi,

    Right Now I feel all is going well ....
    I got a 17.6%/Hour Discharge , with the heavy usage everyday from whatapps to facebook to twitter and emails.


    I tried this thanks to the guys who are helpful on this website.
    825 sfi and base with x'mas edition

    Presently My Reading show the device as 7.1 Bundle 2247 (v7.1.0.807, Platform 5.1.0.593)
    Could anyone validate that I have install the 825 sfi and Xmas edition right.
    My OS stating 7.1.0.807..

    My Signal really sucks at times on 3g its right now at office giving me a -101dBm On Homescreen show one bar.
    Thank you.
  3. ReBeL25's Avatar
    CrackBerry User

    Posts
    66 Posts
    #7228  

    Default

    Hi Quinshel,

    The "Platform 5.1.0.593" will be the SFI version. This is the .825 SFI.

    Regards,
    ReBeL
    BB Bold 9900 - BL Ultimate RC15 (7.1.0.923 base + SFI)
  4. Quinshel's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7229  

    Default

    Hi,

    Thanks for the review..

    So I think I got to redo to get 825.platform..

    I would get back to you on this.. thanks..
  5. ReBeL25's Avatar
    CrackBerry User

    Posts
    66 Posts
    #7230  

    Default

    Quote Originally Posted by Quinshel View Post
    Hi,

    Thanks for the review..

    So I think I got to redo to get 825.platform..

    I would get back to you on this.. thanks..
    No you do not need to redo. You are currently running BL Ultimate Xmas Edition with a .825 SFI.
    BB Bold 9900 - BL Ultimate RC15 (7.1.0.923 base + SFI)
  6. Quinshel's Avatar
    CrackBerry User

    Posts
    13 Posts
    #7231  

    Default

    Ok, sound cool.

    Thanks for the help..
  7. Phly_kid's Avatar
    CrackBerry Abuser

    Posts
    287 Posts
    PIN
    Ask if you want it
    #7232  

    Default

    Quote Originally Posted by bimmerdriver View Post
    It's 0 C here today. How about we trade? Seriously... if the ambient is that high, when you're "using" the phone or charging the battery, it's going to get pretty warm. When I'm using my phone heavily, it will get into the high 20s or low 30s, but that's starting from 20 ambient. I still think you have an app that's either using a lot of cpu or a lot data. If you want to get to the bottom of this, you're going to have to bite the bullet and experiment. Try removing a few apps or if you want to narrow it down quickly, just remove them all and see what happens. If the phone is still hot, wipe it and reinstall the OS. If it's still hot, try another OS or sfi. I just upgraded to .825 and my idle phone is sitting at 21, which is room temperature. It was the same with .794. I found with .714 (small) that the phone operated maybe a degree or two cooler in use than it did with .794. I haven't used .825 long enough to notice any difference from .794 under use.
    .794 was the worst. tried it and saw 40 degrees from the get go and i instantly removed it. Last night I replaced the .825 SFI with .714 SFI and temps are now reaching 35degrees. Idle temps - which for me is at night when i'm sleeping - is now around 19 degrees. The base too is hotter than the .746 base of cincinatti bell. I will try test all the apps one by one, yesterday I had the crackberry app and that pushed the temps up. I no longer have it. Thanks for the advice and i will try investigate and see what could be pushing the temps up from idle 19degrees to more than 15degrees up when i use it.
    BBM Channel: C000F811E

    Blog: http://phlykid.tumblr.com

    What doesn't kill you could very well injure you. Also, its morally wrong to allow naive end users to keep their money
  8. dkgip's Avatar
    CrackBerry Abuser

    Posts
    199 Posts
    Global Posts
    203 Global Posts
    #7233  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Seems to be quite a few base+sfi combos being tried. Right now, x-mas with .794 base and stock sfi have been pretty good. Average temp 25C with moderate usage and ADR of .70%. With the hotter temp sfi's I tend to get better signal strength.

    Sent from my BlackBerry 9900 using Tapatalk
  9. sonic7777's Avatar
    CrackBerry User

    Posts
    80 Posts
    PIN
    282CA0FD
    #7234  

    Default

    Hi all. I am on 2833 release. Use vendelete to install the software. My 9900 is working great on this release.
    No problems. My battery over the past 2 years hasn't been lasting as long. Although I have put it in my freezer.
    I usually put it in my deep freezer overnight. Now my phone runs much cooler. When freezing the battery
    I also freeze the phone memory card and sim taken apart in a freezer bag. Then let it thaw
    Sometimes can help fix internal memory problems on my memory card.
    Thanked by:
    dataphry (01-24-2013) 
    dataphry likes this.
  10. prashob619's Avatar
    CrackBerry Abuser

    Posts
    135 Posts
    PIN
    26F6EFA8
    #7235  

    Default

    Quote Originally Posted by falena1122 View Post
    link with 714 sfi without needing to install the os and copy its sfi.... rim0x07001204.sfi
    just copy that to the UMTS folder where os is installed in your pc
    thanks!
    after replacing the file, do i have run the loader again or something?
    or do i just replace it and keep it like that?
  11. PiotrJot's Avatar
    CrackBerry Addict

    Posts
    943 Posts
    Global Posts
    957 Global Posts
    #7236  

    Default

    Quote Originally Posted by prashob619 View Post
    thanks!
    after replacing the file, do i have run the loader again or something?
    or do i just replace it and keep it like that?
    After replacing the sfi, you need to install the OS again on the phone in order for the changes to take effect on the phone
    Thanked by:
    prashob619 (01-24-2013) 
  12. sonic7777's Avatar
    CrackBerry User

    Posts
    80 Posts
    PIN
    282CA0FD
    #7237  

    Default

    Same here. When my phone is idle about 21 C. If I am using it heavily it's about 25. 2833 I find it better blutoothas well. Strange it
    Doesn't use AD2P service but I can stream fine to my car or vaio notebook.
  13. BoldAlways's Avatar
    CrackBerry Master

    Posts
    1,270 Posts
    #7238  

    Default

    Quote Originally Posted by sonic7777 View Post
    Hi all. I am on 2833 release. Use vendelete to install the software. My 9900 is working great on this release.
    No problems. My battery over the past 2 years hasn't been lasting as long. Although I have put it in my freezer.
    I usually put it in my deep freezer overnight. Now my phone runs much cooler. When freezing the battery
    I also freeze the phone memory card and sim taken apart in a freezer bag. Then let it thaw
    Sometimes can help fix internal memory problems on my memory card.
    .... What??
    Mi.key likes this.
  14. dataphry's Avatar
    CrackBerry User

    Posts
    53 Posts
    #7239  

    Default

    Quote Originally Posted by sonic7777 View Post
    Hi all. I am on 2833 release. Use vendelete to install the software. My 9900 is working great on this release.
    No problems. My battery over the past 2 years hasn't been lasting as long. Although I have put it in my freezer.
    I usually put it in my deep freezer overnight. Now my phone runs much cooler. When freezing the battery
    I also freeze the phone memory card and sim taken apart in a freezer bag. Then let it thaw
    Sometimes can help fix internal memory problems on my memory card.
    Interesting
    9900 + .746(Rogers) .794(China Unicom) + .714(fat sfi) + BlReturnsV3 + RC10
    Mi.key likes this.
  15. Legal Eagle's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    #7240  

    Default

    4 weeks on Xmas Special, got to be a record for BL releases, usually don't get much more than a week out of them before the next one comes along.

    Hope that I can remember how to load an new OS when RC11 arrives !!!

    Proved one thing though, these OS's do not seem to deteriorate over time, still just as smooth and fast as it was on Christmas Day when I installed it, minimal memory leak too, never got up to 1mb between battery pulls (I have 2 JM1's that I swap out every few days)
    Bold 9900 on Vodafone UK running BL Ultimate Hybrid RC22 over Claro Argentina .1098 Base and .sfi

    If I've helped or amused you feel free to use the Liked or Thanked buttons
    Thanked by:
    deezy87 (01-24-2013) 
    josh74, Sator, BoldAlways and 3 others like this.
  16. bimmerdriver's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    534 Global Posts
    #7241  

    Default

    Quote Originally Posted by sonic7777 View Post
    Hi all. I am on 2833 release. Use vendelete to install the software. My 9900 is working great on this release.
    No problems. My battery over the past 2 years hasn't been lasting as long. Although I have put it in my freezer.
    I usually put it in my deep freezer overnight. Now my phone runs much cooler. When freezing the battery
    I also freeze the phone memory card and sim taken apart in a freezer bag. Then let it thaw
    Sometimes can help fix internal memory problems on my memory card.
    Say what?!?
    Samsung Galaxy S5
  17. Finderbinder's Avatar
    CrackBerry User

    Posts
    17 Posts
    #7242  

    Default

    Can I use RC10 Alpha 1 on my BB 9900 software version 825 ? Or should I downgrade to version 746 ?
    Thanks
    Last edited by Finderbinder; 01-24-2013 at 01:03 PM.
  18. falena1122's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    Global Posts
    143 Global Posts
    #7243  

    Default

    Quote Originally Posted by prashob619 View Post
    thanks!
    after replacing the file, do i have run the loader again or something?
    or do i just replace it and keep it like that?
    of course you need to load os again....just replacing the sfi, stays in your pc, doesnt change anything on phone
  19. falena1122's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    Global Posts
    143 Global Posts
    #7244  

    Default

    Quote Originally Posted by sonic7777 View Post
    Hi all. I am on 2833 release. Use vendelete to install the software. My 9900 is working great on this release.
    No problems. My battery over the past 2 years hasn't been lasting as long. Although I have put it in my freezer.
    I usually put it in my deep freezer overnight. Now my phone runs much cooler. When freezing the battery
    I also freeze the phone memory card and sim taken apart in a freezer bag. Then let it thaw
    Sometimes can help fix internal memory problems on my memory card.
    i have a faulty 9900...can i send it to you and but it in your MAGIC deep freezer so you can fix it?
  20. deezy87's Avatar
    CrackBerry Genius

    Posts
    2,896 Posts
    PIN
    2AF77CC0
    #7245  

    Default

    Quote Originally Posted by Legal Eagle View Post
    4 weeks on Xmas Special, got to be a record for BL releases, usually don't get much more than a week out of them before the next one comes along.

    Hope that I can remember how to load an new OS when RC11 arrives !!!

    Proved one thing though, these OS's do not seem to deteriorate over time, still just as smooth and fast as it was on Christmas Day when I installed it, minimal memory leak too, never got up to 1mb between battery pulls (I have 2 JM1's that I swap out every few days)
    Our OS loading skills might be getting rusty

    I'm sure RC11 will be a beauty!
    SIC MULTIWPE AND LOAD (BLACKBERRY 10 ONLY!) HERE

    Powered by BlackBerry Q10SQN100-5/10.3.0.xxxx

    Moodyk13's OFFICIAL goof ball
    BoldAlways likes this.
  21. rgshah3's Avatar
    CrackBerry Addict

    Posts
    926 Posts
    Global Posts
    927 Global Posts
    PIN
    28203623
    #7246  

    Default

    This is weird.. Stayed at 58% for 4 over hours with heavy usage and on reboot, became 66%

    Even lost 25% on a 54 minute call
    Attached Thumbnails Attached Thumbnails BerryLicio.us Ultimate hybrid for most OS 7.1 devices-munch_2013_01_25_220516.jpg  
  22. Sojaysings@gmail.com's Avatar
    CrackBerry User

    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #7247  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    For a while now I've been getting freezes on my device. I've restarted 4 times today. Is this a general os7 problem or its just my device reacting to something. I don't have many apps installed. Any help?

    Sent from my BerryLicious BlackBerry 9790 using Tapatalk
  23. deezy87's Avatar
    CrackBerry Genius

    Posts
    2,896 Posts
    PIN
    2AF77CC0
    #7248  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by Sojaysings@gmail.com View Post
    For a while now I've been getting freezes on my device. I've restarted 4 times today. Is this a general os7 problem or its just my device reacting to something. I don't have many apps installed. Any help?

    Sent from my BerryLicious BlackBerry 9790 using Tapatalk
    Well what OS are you on? Is it an old Ultimate mix? Don't mean to sound like a d!ck, but give us a little more information so we can help you easier and faster!

    Also I suggest pulling the battery roughly 6 hours apart for about 2 minutes at a time. That's just me though. If you restored from a backup it could be that horrible lag of rejoining a group if you were in one, if not more. Ian, Zocs especially can tell you about that lag, it sucks! Lol

    Sent from my BlackBerry 9900 - Powered by 9900/7.1.0.??? BerryLicio.us Ultimate RC?? - Using Tapatalk
    SIC MULTIWPE AND LOAD (BLACKBERRY 10 ONLY!) HERE

    Powered by BlackBerry Q10SQN100-5/10.3.0.xxxx

    Moodyk13's OFFICIAL goof ball
  24. 6insomnia9's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    195 Global Posts
    #7249  

    Default

    My battery is usually at 27C.
  25. aniplus's Avatar
    CrackBerry User

    Posts
    11 Posts
    #7250  

    Default

    This battery temp issue is from d battery.. I have 2 of them.. One runs at insane temps, sumtyms above 40c, while d other is running @ 18c. Hardly goes up to 20c.. Needless to say, I stopped using d insane battery. So u might want to consider changin ur battery. Hope this helps

Posting Permissions