Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 282 of 434 FirstFirst ... 182232272279280281282283284285292332382 ... LastLast
Results 7,026 to 7,050 of 10849
Like Tree5590Likes
  1. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #7026  

    Default

    I am running MeterBerry & Tiny Meter apps together in my 9900

    Below are the Ave Discharge rates from both the Apps & I am quite perplexed why there's so much dis-parity in 'em ...
    (i've purposely marked 'em in BLUE & RED for a quick comparison)


    ...





    The Level, Temp, Memory are similar and its expected.

    Any Thoughts on this ??
  2. guttertrash's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #7027  

    Default

    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
  3. #7028  

    Default

    Quote Originally Posted by guttertrash View Post
    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
    Did you remember to delete the vendor.xml file(s)? You didn't mention that step...
  4. guttertrash's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #7029  

    Default

    yeah, i deleted it sorry, i just forgot to mention it. i am going to start again from scratch without the different sfi. was there a reason to use that over the .794 version?

    edit: its the 9900_.714 sfi large voda Uk one that sator posted. i thought i quoted that post but i guess that didnt work either

    edit2: the phone shows Error 507 Reload Software - that part is at least correct? I Hope I didn't somehow wipe it wrong
  5. HowardShap's Avatar
    CrackBerry Addict

    Posts
    902 Posts
    #7030  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by Necrosyn View Post
    Just introduced myself to these Hybrids today, after reading all about them, I say i got really interested.
    Faced troubles learning how to install but your guide worked perfectly Thanks alot!
    Just installed the BL 7.1 Ultimate Hybrid BL Ultimate RC10 Alpha 1 on my Bold 9900 and hoping to see exciting results.
    Finally, i want to ask.. Im going to do several battery pulls throughout the day, in addition to that, should i deplete battery completely then charge it and leave it idle for a day or two as if its new? Or are those steps not really necessary? Some Hybrid guides said its necessary while the new OS guide didnt mention anything about that.

    Thanks in advance
    Just do the battery pulls minimum 6 hours apart. Don't ever deplete your battery completely as it can in fact damage it. If you want to run it down to 15 - 20% every now & then that may be beneficial in resetting your battery level calibration.

    Sent from my BlackBerry 9900 using Tapatalk
    Thanked by:
    Necrosyn (01-03-2013) 
  6. #7031  

    Default

    Quote Originally Posted by guttertrash View Post
    yeah, i deleted it sorry, i just forgot to mention it. i am going to start again from scratch without the different sfi. was there a reason to use that over the .794 version?

    edit: its the 9900_.714 sfi large voda Uk one that sator posted. i thought i quoted that post but i guess that didnt work either

    edit2: the phone shows Error 507 Reload Software - that part is at least correct? I Hope I didn't somehow wipe it wrong
    The 507 error is expected, since you've wiped the device. Are you certain you deleted both vendor.xml files? There are typically 2... I would suggest that you run a search on you C: drive for vendor.xml and delete it if found. Betcha there's a sneaky one hiding on you. If that isn't the case, I would suggest that you uninstall .794 (and any other OS's) from your PC and start fresh. Perhaps even re-download the .794 file.
    Thanked by:
    guttertrash (01-03-2013) 
  7. BigwhiteUK's Avatar
    CrackBerry Master

    Posts
    1,273 Posts
    Global Posts
    1,280 Global Posts
    PIN
    24CA5D48 PB pin 502763C8
    #7032  

    Default

    Just a heads up for anyone who is interested.... Blackberry Navigator, full blown GPS system, available in Beta Zone! If only i could post the key code in grrrrrr
    9300, 9900, Z10, Z30 . PlayBook 64GB. Nexus 7 v2 Kit Kat
  8. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #7033  

    Default

    seems there's no option to paste the KEYCODE in the Apps
    So its cant be activated ... Grrrrrr !!!
    Trust RIM to come up with some crap like 'dis
  9. guttertrash's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #7034  

    Default

    Quote Originally Posted by Elessar.cm View Post
    The 507 error is expected, since you've wiped the device. Are you certain you deleted both vendor.xml files? There are typically 2... I would suggest that you run a search on you C: drive for vendor.xml and delete it if found. Betcha there's a sneaky one hiding on you. If that isn't the case, I would suggest that you uninstall .794 (and any other OS's) from your PC and start fresh. Perhaps even re-download the .794 file.
    Okay a combination of those worked. Uninstalled everything, reinstalled the OS, searched, and sure enough there was another vendor.xml in some appdata folder. Copied the Java folder and BBM file, and my phone's running again.

    Didn't use the .714 sfi though. what's the reasoning behind that one over the .794 one? should I try again with it?
  10. Jamil Halil's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    PIN
    28224958
    #7035  

    Default

    Quote Originally Posted by guttertrash View Post
    not sure what i did wrong this time around. Wiped with BBSAK, Installed .794, Replaced Java folder with Xmas pack, replaced rim0x07001204.sfi, ran loader.exe (tried this with BBSAK and BBHTool as well). It connects to USB and then says "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer"
    I faced the same problem but this help me,uninstall your blackberry desktop manager and and uninstall every order blackberry os and install and start all over,it work for me,also if u try this it didn't work for u try and look for another radio use sfi 714 or u use the latest version 794,hope this will help u
  11. deejayburnout's Avatar
    CrackBerry Master

    Posts
    1,296 Posts
    Global Posts
    1,374 Global Posts
    #7036  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by BigwhiteUK View Post
    Just a heads up for anyone who is interested.... Blackberry Navigator, full blown GPS system, available in Beta Zone! If only i could post the key code in grrrrrr
    Just downloaded it via beta zone.

    Cheers for the heads up.
    Samsung Galaxy Note 3 Running JellyBean 4.3 - Playbook 64GB Running 2.1.0.1753
    Give me a drink, some Bacardi, gimme the decks and i'll Rock the Party.
  12. damianiw's Avatar
    CrackBerry Abuser

    Posts
    264 Posts
    #7037  

    Default

    can you enter your beta key code ? not working for me :-(
  13. frogdr1ver's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    18 Global Posts
    #7038  

    Default

    Well at least its not just me being a tube then!
  14. damianiw's Avatar
    CrackBerry Abuser

    Posts
    264 Posts
    #7039  

    Default

    Quote Originally Posted by audio_engr View Post
    seems there's no option to paste the KEYCODE in the Apps
    So its cant be activated ... Grrrrrr !!!
    Trust RIM to come up with some crap like 'dis
    Same issue with navigator, never had issue in twitter / facebook betas - is it just hybrid users effected or all 9900 users ??

    BB Bold™ 9900 on 7.1.0.912 with BL Ultimate Hybrid RC14
    BB Bold™ 9320 on 7.1.0.907 with BL Ultimate Hybrid RC14
    Both on Virgin UK Network (Runs on Tmobile / Orange)

    BB Bold™ 9810 on 7.1.0.861 with BL Ultimate Hybrid RC14
  15. deejayburnout's Avatar
    CrackBerry Master

    Posts
    1,296 Posts
    Global Posts
    1,374 Global Posts
    #7040  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Having problems too.

    Must report this on the beta website.
    Samsung Galaxy Note 3 Running JellyBean 4.3 - Playbook 64GB Running 2.1.0.1753
    Give me a drink, some Bacardi, gimme the decks and i'll Rock the Party.
  16. frogdr1ver's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    18 Global Posts
    #7041  

    Default

    Theres a thread about it over there already, seems a common issue
    damianiw likes this.
  17. deejayburnout's Avatar
    CrackBerry Master

    Posts
    1,296 Posts
    Global Posts
    1,374 Global Posts
    #7042  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Yes indeed.

    Just posted there also.
    Samsung Galaxy Note 3 Running JellyBean 4.3 - Playbook 64GB Running 2.1.0.1753
    Give me a drink, some Bacardi, gimme the decks and i'll Rock the Party.
  18. Necrosyn's Avatar
    CrackBerry User

    Posts
    15 Posts
    #7043  

    Default

    Quote Originally Posted by HowardShap View Post
    Just do the battery pulls minimum 6 hours apart. Don't ever deplete your battery completely as it can in fact damage it. If you want to run it down to 15 - 20% every now & then that may be beneficial in resetting your battery level calibration.
    Alright, thanks (: another question, are the battery pulls a must always? Or just the first while till it settles?
    So far, the battery consumption went down from the steady 12-15%/hr which was killing me to around 4-6%/hr with approximately same usage (wifi +3g + IM) which is quite good improvement doubling the battery life, hoping it would get even better once its settled.

    Keep up the good work guys!
  19. #7044  

    Default

    Quote Originally Posted by guttertrash View Post
    Okay a combination of those worked. Uninstalled everything, reinstalled the OS, searched, and sure enough there was another vendor.xml in some appdata folder. Copied the Java folder and BBM file, and my phone's running again.

    Didn't use the .714 sfi though. what's the reasoning behind that one over the .794 one? should I try again with it?
    I'm glad to see that worked. As for one .sfi vs. another... My understanding is that it determines how the various applications (including the radio component itself) interact with the hardware. I believe the large .sfi's come with the "all languages" OS's, the smaller with the "multi languages" versions. If you read through the billions of posts in this thread, you'll find references to one .sfi or another working better for a user. Experiences seem to vary. When I look at a new BL release and the recommended .sfi versions, I typically use the one that's run the coolest and smoothest for me. To-date, that's been the .714 "fat".

    All that said, I would try the .794 sfi you have installed right now and see how your device handles it. After a day of installing/re-installing, take a break.

    Hope all this helps. ~ecm
    Thanked by:
    guttertrash (01-04-2013) 
  20. damianiw's Avatar
    CrackBerry Abuser

    Posts
    264 Posts
    #7045  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by deejayburnout View Post
    Having problems too.

    Must report this on the beta website.
    On the CB thread people are suggesting it could be an OS .794 related issue, .714 is reported to work - sorry won't post any more about it as it has its own thread

    http://forums.crackberry.com/general...igator-760590/

    Regards

    Damian

    BB Bold™ 9900 on 7.1.0.912 with BL Ultimate Hybrid RC14
    BB Bold™ 9320 on 7.1.0.907 with BL Ultimate Hybrid RC14
    Both on Virgin UK Network (Runs on Tmobile / Orange)

    BB Bold™ 9810 on 7.1.0.861 with BL Ultimate Hybrid RC14
  21. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #7046  

    Default








    MeterBerry vs. TinyMeter ... trying to do the same job.

    Look at the Max reading of TinyMeter .. gosh !! the apps gone nuts ...

    TinyMeter seems to be farting away ...
  22. Sator's Avatar
    CrackBerry Genius

    Posts
    1,554 Posts
    #7047  

    Default BerryLicio.us Ultimate hybrid for most OS 7.1 devices

    Quote Originally Posted by audio_engr View Post
    http://i50.tinypic.com/24n06mg.jpg


    http://i46.tinypic.com/281smrl.jpg



    MeterBerry vs. TinyMeter ... trying to do the same job.

    Look at the Max reading of TinyMeter .. gosh !! the apps gone nuts ...

    TinyMeter seems to be farting away ...
    Audio, for tiny meter you have to reset it every time you want to turn your device off or after a reboot.

    Sent from my BlackBerry 9900 using Tapatalk
  23. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #7048  

    Default

    Quote Originally Posted by Sator View Post
    Audio, for tiny meter you have to reset it every time you want to turn your device off or after a reboot.

    Sent from my BlackBerry 9900 using Tapatalk
    Opss ... Thanks Sator. Giving it a shot now ...
  24. #7049  

    Default

    I just noticed something curious...BerryLicio.us Ultimate hybrid for most OS 7.1 devices-capture17_56_9.jpg
    My calling screen now displays "Line 1" with my telephone number. I don't recall seeing this prior to installing the Xmas edition (over .794, with.714 large sfi). Is this perhaps due to one of the .807 elements? Or has it been there and I've just never noticed? (It's been a while since I've looked at this screen very closely. Usually, I'm dialing by speed dial or from a contact. This was the first time in quite a while that I dialed a number manually.)

    A side note - I've been running this install for 6 days. All good. Slightly lower temp (average 18°) than I'm used to. Other than that, I can't say that I've noticed much difference over RC9.
  25. Mi.key's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    Global Posts
    185 Global Posts
    #7050  

    Default

    Quote Originally Posted by audio_engr View Post
    I am running MeterBerry & Tiny Meter apps together in my 9900
    I've tried getting tiny meter but it says its not supported for the 9900...how'd you get it? o_O

Posting Permissions