01-21-13 01:08 AM
86 1234
tools
  1. bmercer94's Avatar
    I am having the same results around here...same ADR and I won't talk about the MDR... I don't know it make any difference but I didn't wipe my phone this time... Got lazy and just updated over the base OS... I'll give it one more day to see if it settles... If not I'll try a clean install...

    Do you guys usually wipe your Berries before reloading? Just curious... :P

    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    Personally i don't as Loader.exe wipes anyway.
    12-22-12 10:55 PM
  2. buttwaris's Avatar
    I am having the same results around here...same ADR and I won't talk about the MDR... I don't know it make any difference but I didn't wipe my phone this time... Got lazy and just updated over the base OS... I'll give it one more day to see if it settles... If not I'll try a clean install...

    Do you guys usually wipe your Berries before reloading? Just curious... :P

    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    yes normally i do wipe my device everytime i reload a new os through BBSAK. wipe is receommended. you must start this wiping process also
    12-22-12 10:57 PM
  3. bmercer94's Avatar
    yes normally i do wipe my device everytime i reload a new os through BBSAK. wipe is receommended. you must start this wiping process also
    i used to always wipe first before installing, one day i didn't, and never had any ill effects, so i just stopped. Now i only wipe if i get apperror 200/602

    Sent from my BlackBerry 9700 Powered by B@stard Aorist using Tapatalk
    12-22-12 11:48 PM
  4. buttwaris's Avatar
    i used to always wipe first before installing, one day i didn't, and never had any ill effects, so i just stopped. Now i only wipe if i get apperror 200/602

    Sent from my BlackBerry 9700 Powered by B@stard Aorist using Tapatalk
    You should as it matters a lot. And every developer insists on a device wipe before reloading a os. It wipes everthing and reinstalls everything without any flaw.
    GilVaz likes this.
    12-23-12 01:06 AM
  5. deathbearry's Avatar
    so...i should wipe everything to get the better effect, eh? okay, i will try. back to basic
    12-23-12 03:47 AM
  6. buttwaris's Avatar
    so...i should wipe everything to get the better effect, eh? okay, i will try. back to basic
    yes recommended
    deathbearry likes this.
    12-23-12 05:25 AM
  7. GilVaz's Avatar
    You should as it matters a lot. And every developer insists on a device wipe before reloading a os. It wipes everthing and reinstalls everything without any flaw.
    Personaly I usually wipe my phone... I've noticed the differences... I can tell you that almost everytime I just updated my phone I didn't notice a thing... And sometimes I got higher ADR and MDR...
    Since I started doing it, now I can see something really changing..
    Ok that the loader will wipe it and then restore. And maybe the backup and restore that I do with DM will get me at the same place... but I think a clean install makes the difference too.. Just got lazy this time and It was late..



    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    12-23-12 05:30 AM
  8. bmercer94's Avatar
    You should as it matters a lot. And every developer insists on a device wipe before reloading a os. It wipes everthing and reinstalls everything without any flaw.
    "every developer" is quite a generalization. wu-wei doesn't.

    Sent from my BlackBerry 9700 Powered by B@stard Aorist
    shariqb likes this.
    12-23-12 05:45 AM
  9. GilVaz's Avatar
    "every developer" is quite a generalization. wu-wei doesn't.
    Eheh... In Wu we trust!!

    But I have to say that personally I've noticed deferences... I can't compare with anyone else my result as no one has a device like mine.. I must be in the 0.1% of people with a 9105.... And 0.001% that uses this device and "hybridizes" it


    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    12-23-12 05:54 AM
  10. deathbearry's Avatar
    different people, different methods
    12-23-12 07:10 AM
  11. lordnorms's Avatar
    I am having the same results around here...same ADR and I won't talk about the MDR... I don't know it make any difference but I didn't wipe my phone this time... Got lazy and just updated over the base OS... I'll give it one more day to see if it settles... If not I'll try a clean install...

    Do you guys usually wipe your Berries before reloading? Just curious... :P

    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid


    Click image for larger version. 

Name:	CaptureNux 2012-12-23 22.12.13.png 
Views:	133 
Size:	14.7 KB 
ID:	129275Click image for larger version. 

Name:	CaptureNux 2012-12-23 22.12.25.png 
Views:	134 
Size:	16.1 KB 
ID:	129274
    wu-wei likes this.
    12-23-12 09:17 AM
  12. bmercer94's Avatar
    reloaded to fix an error I was having. an error no one else was having. here's the results from my reload. Click image for larger version. 

Name:	uploadfromtaptalk1356272612181.jpg 
Views:	136 
Size:	30.8 KB 
ID:	129277Click image for larger version. 

Name:	uploadfromtaptalk1356272621354.jpg 
Views:	140 
Size:	36.8 KB 
ID:	129278Click image for larger version. 

Name:	uploadfromtaptalk1356272629044.jpg 
Views:	136 
Size:	44.5 KB 
ID:	129279


    I apologize for the onslaught of photos that are about to come. The 9780 user is quite enthusiastic and requested i post them.
    Attached Thumbnails B@stard - Aorist (20121217)-screen_20121224_08104.jpg   B@stard - Aorist (20121217)-screen_20121224_08114.jpg   B@stard - Aorist (20121217)-screen_20121224_081019.jpg   B@stard - Aorist (20121217)-screen_20121224_081050.jpg   B@stard - Aorist (20121217)-screen_20121224_081233.jpg  

    B@stard - Aorist (20121217)-screen_20121224_081242.jpg  
    Last edited by bmercer94; 12-23-12 at 08:26 PM.
    wu-wei, GilVaz and adyltd like this.
    12-23-12 09:23 AM
  13. GilVaz's Avatar
    yes normally i do wipe my device everytime i reload a new os through BBSAK. wipe is receommended. you must start this wiping process also
    I ALWAYS wipe my device before reloading a new hybrid.... this time just like i said....got lazy and just updated my device

    I was just asking to see what you guys usually do....
    12-23-12 08:35 PM
  14. GilVaz's Avatar
    reloaded to fix an error I was having. an error no one else was having. here's the results from my reload. Click image for larger version. 

Name:	uploadfromtaptalk1356272612181.jpg 
Views:	136 
Size:	30.8 KB 
ID:	129277Click image for larger version. 

Name:	uploadfromtaptalk1356272621354.jpg 
Views:	140 
Size:	36.8 KB 
ID:	129278Click image for larger version. 

Name:	uploadfromtaptalk1356272629044.jpg 
Views:	136 
Size:	44.5 KB 
ID:	129279


    I apologize for the onslaught of photos that are about to come. The 9780 user is quite enthusiastic and requested i post them.
    Damn that's really good results....let me just take a screen of mine to share.... but i never get even close to that ADR....
    Unless i run it only in 2G and then yes i get something like 2.5%/hour..
    12-23-12 08:40 PM
  15. GilVaz's Avatar
    After something like 17h of use... Most of the time with poor coverage and that is something I think is getting me higher ADR results...



    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    12-23-12 08:47 PM
  16. bmercer94's Avatar
    After something like 17h of use... Most of the time with poor coverage and that is something I think is getting me higher ADR results...

    http://img.tapatalk.com/d/12/12/24/se4yguve.jpg

    Sent from my BlackBerry 9105 Powered by B@stard: Aorist Hybrid
    My carrier doesn't have a 2G network, so any and all of my screens are 3G only. and low connection strength definitely contributes to ADR.
    12-23-12 09:34 PM
  17. deathbearry's Avatar
    my Tiny Meter reading still show some weird reading. ADR is -8% while nevermind-it-but-i-still-tell the MDR is -25%. min is -1.1%%. ignore that for a while because i get something that quite shocking. after 16 hours gone the battery is power is at 58%. with 3G turned on, tweeting heavily and make some 1-2 min calls. is my 3G reception here influenced the reading of thr Tiny Meter?
    12-24-12 01:36 PM
  18. GilVaz's Avatar
    Now I can see something going on around here... Better results after wiping with bbsak and reloading...

    Anyone has noticed any difference wiping with bbsak or bb hybrid tools?

    I think my bb hybrid tools is not working properly... I was trying to connect to my device to save my cod's but I keep losing it... Very unstable... :s

    Here are some results... After 18h and 3 battery pulls... Emailing, browsing, calls, bbm, Facebook, Ubertwitter and obviously Tapatalk.....




    Sent from my BlackBerry 9105 using Tapatalk
    12-24-12 06:33 PM
  19. bmercer94's Avatar
    Now I can see something going on around here... Better results after wiping with bbsak and reloading...

    Anyone has noticed any difference wiping with bbsak or bb hybrid tools?

    I think my bb hybrid tools is not working properly... I was trying to connect to my device to save my cod's but I keep losing it... Very unstable... :s

    Here are some results... After 18h and 3 battery pulls... Emailing, browsing, calls, bbm, and obviously Tapatalk.....

    http://img.tapatalk.com/d/12/12/25/yje8yha2.jpg


    Sent from my BlackBerry 9105 using Tapatalk
    I orefer BBHT for system reads, but pretty much everything else I do is done through BBSAK
    12-24-12 06:35 PM
  20. GilVaz's Avatar
    I orefer BBHT for system reads, but pretty much everything else I do is done through BBSAK
    But something is going on with my BBHT.... :S
    Not reading my device correctly and it keeps losing the connection with my device....

    Sent from my BlackBerry 9105 powered by B@stard: Aorist Hybrid
    12-24-12 07:48 PM
  21. bmercer94's Avatar
    But something is going on with my BBHT.... :S
    Not reading my device correctly and it keeps losing the connection with my device....

    Sent from my BlackBerry 9105 powered by B@stard: Aorist Hybrid
    mine's the same. disconnecting, etc. but a system read only takes a moment.

    Sent from my BlackBerry 9700 Powered by B@stard Aorist
    12-24-12 09:40 PM
  22. n8tiveg's Avatar
    thanks wu looking good on my 9800
    wu-wei likes this.
    12-24-12 11:22 PM
  23. GilVaz's Avatar
    mine's the same. disconnecting, etc. but a system read only takes a moment.

    Sent from my BlackBerry 9700 Powered by B@stard Aorist
    Exactly, and if I don't connect and read the system files right away it won't read anything.. Weird....
    This time I wiped and installed via bbsak and it seems to me that the wipe that it did was different... At least and it was something that I only remembered this time, I got the wipe error.. A thing that I don't recall getting with bbht... :s


    Sent from my BlackBerry 9105 powered by B@stard: Aorist Hybrid
    12-25-12 01:38 AM
  24. GilVaz's Avatar
    Oh, and once again, thanks Wu for another awesome build!

    It wasn't your fault if was not getting the best results of your hybrid... I should have wiped my phone because my device seems to like it... Eheh...

    By the way, Merry x-mas!! And to you too Ben!!

    Sent from my BlackBerry 9105 powered by B@stard: Aorist Hybrid
    wu-wei likes this.
    12-25-12 01:42 AM
  25. l0rd1's Avatar
    oh wow really fast release, thanx Devs
    wu-wei likes this.
    12-25-12 12:48 PM
86 1234

Similar Threads

  1. B@stard Hybrid 20110811 (tested on 9700)
    By wu-wei in forum Hybrid OS
    Replies: 100
    Last Post: 12-07-11, 06:11 AM
  2. B@stard 20110818
    By wu-wei in forum Hybrid OS
    Replies: 65
    Last Post: 08-25-11, 03:38 AM
  3. B@stard Hybrid 20110723 (tested on 9700)
    By wu-wei in forum Hybrid OS
    Replies: 23
    Last Post: 08-15-11, 03:52 PM
  4. B@stard Hybrid 20110730 (tested on 9700)
    By wu-wei in forum Hybrid OS
    Replies: 60
    Last Post: 08-15-11, 06:16 AM
  5. B@stard Hybrid 20110808 (tested on 9700)
    By wu-wei in forum Hybrid OS
    Replies: 22
    Last Post: 08-11-11, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD
";