1. alexander_ekin's Avatar
    A_E Hybrids 9000 8900 8520 V832(810-832-822)

    Composision
    5.0.0.810
    5.0.0.832
    5.0.0.822(option+about screen)(base os)
    6.0.0.31 (ctrl+alt+H)
    6.0.0.91
    6.0.0.100


    base OS 5.0.0.822

    FAST BROWSER
    GREAT memory MANAGEMENT
    GREAT battery life

    instructiion
    1. instal : OS 5.0.0.822
    2. instal Alexander_Ekin Hybrids V832
    3. delete vendor xml
    4. backup ur device with dekstop manager
    5. backup ur apps with BBSAK 1.7
    6. wipe ur device with security wipe(go to option-security option-security wipe chose email and user installed app) after finish do wipe device with BBSAK or jl cmder
    7. launch loader.exe
    8. IF DONE, do security wipe again before restore apps and data.
    9. restore apps, if done do hard reset with replace battery
    10. ENJOY WITH THIS OS. thanks
    FOLLOWME @alexander_ekin

    link
    Multiupload.com - upload your files to multiple file hosting sites!
    cuong205a and falconlee like this.
    07-26-10 12:43 AM
  2. sibayu's Avatar
    thanks alex!
    07-26-10 01:22 AM
  3. alexander_ekin's Avatar
    thanks alex!
    ur welcome bro
    07-26-10 03:44 AM
  4. Sauravbhattarai's Avatar
    How many os6 files are in this build alexander? Any new visible function or aesthetics of os6?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 06:09 AM
  5. mrhunter's Avatar
    Can someone post some feedback on this please, might give this one a try.
    I've only ever used willboys hybrids.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 06:29 AM
  6. runxZ's Avatar
    Getting the {0} for wifi and also the dropping in and out of wifi.
    07-26-10 02:05 PM
  7. mr. go_iLL's Avatar
    Can someone verify if VVM works? Mine worked for a short time but error came up "...already exists" thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 07:42 PM
  8. mr. go_iLL's Avatar
    Can someone verify if VVM works? Mine worked for a short time but error came up "...already exists" thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    anybody??? need help! my VVM is a no-go
    07-28-10 10:45 AM
  9. clie610's Avatar
    Getting the {0} for wifi and also the dropping in and out of wifi.
    Other than this, how about the battery life?
    07-28-10 12:24 PM
  10. folgrz's Avatar
    ill be waiting for reviews on this hybrid

    loved your last 9000 hybrid works excellent!
    07-28-10 03:06 PM
  11. dixon0422's Avatar
    Any chance this would work with .782 base for the 8530?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-10 03:59 PM
  12. intellekt's Avatar
    nvm fixed it!
    Last edited by intellekt; 07-30-10 at 10:28 AM.
    07-28-10 08:29 PM
  13. alexander_ekin's Avatar
    Any chance this would work with .782 base for the 8530?

    Posted from my CrackBerry at wapforums.crackberry.com
    i think it can work in 8530. u must change patch folder to 8530 java folder
    07-31-10 02:52 AM
  14. benjo2010's Avatar
    gives me XmL SybAX ERROR 1?
    08-09-10 12:31 AM
  15. shaq123abc's Avatar
    were is the download link
    02-09-13 08:08 PM
  16. shaq123abc's Avatar
    were did u fne the download link
    02-09-13 08:08 PM
LINK TO POST COPIED TO CLIPBOARD
";