02-26-11 07:50 PM
165 123 ...
tools
  1. xlarkascendingx's Avatar
    Does anyone know of or where I can get the files for an 8320 OS Hybrid containing 5.0 files?
    06-22-09 12:56 AM
  2. xliderider's Avatar
    You have to make it yourself. Start with the files in the .rar files lyricidal provided.

    Swap them into the .153 OS Java folder that is on your computer in the C:\Program Files\Common Files\Research in Motion\Shared folder for your OS install. Don't mess with the .sfi radio files because the thread is dealing with the CDMA Curves, leave the GSM folder alone.

    Once your hybrid is built, back everything up, including 3rd party apps, just in case.

    Load from the loader.exe file and let er rip.

    For the most 4.6 file content in your hybrid, use my instructions in post #311, page 21, in the thread in the next post.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by xliderider; 06-22-09 at 02:12 AM.
    06-22-09 01:21 AM
  3. xliderider's Avatar
    Sorry, I was supposed to paste in this link:

    http://forums.crackberry.com/f52/833...d-beta-245836/

    Download the 2 .rar files in the first post.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 01:23 AM
  4. xliderider's Avatar
    If you think this is too freaky, my 4.5 core apps are all from 4.5.0.163, which is for the 8310. So you could load .163 to your computer and paste in the .cod files from the .163 into your .153 Java folder, then paste in the 4.6 and 5.0 files before loading to your 8320.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 01:27 AM
  5. xlarkascendingx's Avatar
    thanks a lot! my berries reloading now from upgrade, ill keep you posted on what happens
    06-22-09 02:11 AM
  6. Heresy's Avatar
    Xliderider, I'll give this a shot a little later.
    xlark, I am running a hybrid .153/.163 on my 8320. It seems to be fine have been running it this over a week now.
    06-22-09 08:01 AM
  7. xlarkascendingx's Avatar
    I ran that hybrid and everything except my WiFi works, and I can't manage my connections I get an Uncaught exception: net.rim.vm.VMError

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 11:06 AM
  8. Heresy's Avatar
    Yea? You might have to mess with the files a little bit. Exactly what OS files are you using. I built mine with .153 core files and added .163 java files.
    06-22-09 12:09 PM
  9. xliderider's Avatar
    I ran that hybrid and everything except my WiFi works, and I can't manage my connections I get an Uncaught exception: net.rim.vm.VMError

    Posted from my CrackBerry at wapforums.crackberry.com
    Maybe you have to add the phone.cod files from the .153 OS back in the Java folder. Also, look to see if there is anything wifi related in the .153 OS as well.
    06-22-09 12:41 PM
  10. xlarkascendingx's Avatar
    i just added the hybrid files to .124 im thinking about downgrading and the doing it all manually again
    06-22-09 01:01 PM
  11. Heresy's Avatar
    Using .153 as a base I dont have wifi problems. But im just working with the last .rar from here http://www.theiexplorers.com/bb/hybr...+4.6Hybrid.rar
    06-22-09 05:21 PM
  12. Heresy's Avatar
    Ill fool round with it some more and see what I come up with.
    06-22-09 05:22 PM
  13. xlarkascendingx's Avatar
    I downgraded to .153, I'm not very blackberry advanced to do the files myself.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 05:36 PM
  14. Heresy's Avatar
    OK, understand. I am working on a 4.5.0.153/.163/4.6/5.0 hybrid. If it works Ill post if up in a file share for your.
    06-22-09 05:39 PM
  15. xlarkascendingx's Avatar
    That would be awesome, thanks a bunch

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 05:48 PM
  16. Heresy's Avatar
    Ok, I'm loading it as we speak...lets see whats up.
    06-22-09 06:02 PM
  17. xliderider's Avatar
    Ok, I'm loading it as we speak...lets see whats up.
    Whoo hoo, good luck.
    06-22-09 06:03 PM
  18. xlarkascendingx's Avatar
    sweeeetttt and good luck
    06-22-09 06:03 PM
  19. Heresy's Avatar
    If it bricks my berry I'm blaming Xl even though lyric put the files out there ...hahaha
    06-22-09 06:05 PM
  20. xlarkascendingx's Avatar
    i dont mind, because i will make your mistakes my advantages and release my own hybrid lol
    06-22-09 06:06 PM
  21. Heresy's Avatar
    Actually I meant the other xl xliderider but I can blame you too lol it seems to be rolling along just fine. So well see what happens.
    06-22-09 06:08 PM
  22. xlarkascendingx's Avatar
    oh so confusing rlp lol!
    06-22-09 06:08 PM
  23. Heresy's Avatar
    OK...just waiting on boot up.
    06-22-09 06:20 PM
  24. xlarkascendingx's Avatar
    im so anxious!!!! like i said before the only problem i had was wifi wouldnt work and i couldnt manage my connections
    06-22-09 06:21 PM
  25. xliderider's Avatar
    oh so confusing rlp lol!
    Hehe, I sometimes abbreviate your screen name as LA. Then if you put in the double xx's, it becomes:

    xLAx
    06-22-09 06:21 PM
165 123 ...
LINK TO POST COPIED TO CLIPBOARD
";