1. groof09's Avatar
    I am having a problem with my blackberry 8830 world edition, i try to watch a video on youtube and it says " The protocol specified is not supported by the hand held please try a different URL" is there flash player available , i called the blackberry support # and it wasn't helpful at all
    02-19-09 05:45 PM
  2. Username0223's Avatar
    i do no that theres no flash player (at least not on the curve 8330) and blackberry is ABSOLUTELY impossible to get thru to!!! Im not sure about ur error msg ur getting, if it was my phone, i wouldve taken it as an online goofup and retried logging back on, which im guessing you tried. sorry, dont really know. any one else have any imput?? id also say call ur carrier. sorry culdnt be more help
    02-19-09 06:03 PM
  3. tfp's Avatar
    What os are you running? I know on my 8110 I couldn't access you tube running os 4.2 I had to do the upgrade to os 4.5 in order to view you tube. Dunno if that helps any.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 06:27 PM
  4. Teerim's Avatar
    Yea 4.5 OS got youtube running on my pearl as well.
    02-19-09 07:03 PM
  5. Xopher's Avatar
    The 4.2 OS does not support YouTube. You would need to be running 4.5 to view YouTube videos.
    02-19-09 07:08 PM
LINK TO POST COPIED TO CLIPBOARD