1. texasmomto2's Avatar
    Hi! I am not by any means a techi-girl so please dumb it down if you know how i can fix this. Everytime I click on my icon for yahoo messenger, then enter my username and password, it says "Service not enabled for this handheld." Not sure how to fix it but would appreciate any help I coudl get! Thanks!!!
    06-25-08 10:19 AM
  2. iamjoel5's Avatar
    hi and welcome to CB,
    Do you have a Data Plan?
    06-25-08 12:41 PM
  3. i2sam77@yahoo.com's Avatar
    I think with AT&T you have to have a DATA plan. T-mo you do not all you need is BB enabler To much info , I know lol I,m just happy not to paying extra money for something everyone else pays for lol
    06-25-08 12:52 PM
  4. TexasCountryMusicGuy's Avatar
    Hey Texas Mom,

    I just got my phone yesterday and was having the same trouble you were logging in to Yahoo Messenger.

    Apparently, you have to go on your phone to MediaNet, then scroll down to the Mail and Messaging category and download the Mobile IM.

    Once that's installed, you'll get an Instant Message icon that will show up in your Applications folder and from there you can log onto Yahoo, AOL, or Windows Live Messenger.

    I have an 8310, so things may not be exactly the same, but I'm not sure as I'm a newbie myself.

    Hope this helps!

    Brent

    PS Apparently, I don't have enough posts to include the URL on the ATT site that walks you through this, but if you need it, feel free to contact me and I'll send it to you.
    06-25-08 11:11 PM
LINK TO POST COPIED TO CLIPBOARD