1. arcurlyq's Avatar
    Lately, my Yahoo! mail has been very slow to come through on my BB. I am finding that my Yahoo! mail is coming through on my BB several hours after it has appeared in my inbox. When I discovered this issue, I contacted Yahoo! and they insisted that this was a problem with my BB service. All my other email accounts (Gmail and AOL) are working just fine. It is really strange because my Yahoo! mail has always come through instantaneously. Now, however, it barely comes through at all and will instead suddenly come through in batches (10-20 emails at a time) hours after I have actually received it in my inbox. I have tried restarting the device and deleting my Yahoo! account and then re-adding it. Anyone else having this problem?
    07-20-08 03:57 PM
  2. piccopower's Avatar
    This has happened to me now over the past week....
    07-20-08 04:27 PM
  3. Crucial_Xtreme's Avatar
    I just sent my wife a email on her Yahoo account to check and see. She got the email 30 seconds after I sent it. Go to options>Advanced Options>Host Routing Table>Menu>Register Now. Then log into your carriers BIS page and re-send the service books one more time.
    07-20-08 04:39 PM
  4. ballinsol14's Avatar
    I just sent my wife a email on her Yahoo account to check and see. She got the email 30 seconds after I sent it. Go to options>Advanced Options>Host Routing Table>Menu>Register Now. Then log into your carriers BIS page and re-send the service books one more time.
    Hey Crucial, what does "register now" do?
    07-20-08 05:03 PM
LINK TO POST COPIED TO CLIPBOARD