Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
  1. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #1  

    Default Worldmate live

    Anyone know and or use this? I can't sign in. Once I enter user/pass it goes to the please wait icon and no further. Help!

    Posted from my CrackBerry at wapforums.crackberry.com
  2. CGSCOT's Avatar
    CrackBerry Master

    Posts
    1,035 Posts
    #2  

    Default

    I just logged in & it worked ok. try clearing all your cookies etc & log in again.
  3. WillSchafer's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Global Posts
    43 Global Posts
    #3  

    Default

    Same problem here. It happened after downloading the update that was available. I am interested to see if there is a fix.
  4. CGSCOT's Avatar
    CrackBerry Master

    Posts
    1,035 Posts
    #4  

    Default

    Which version are you guys running ?...I'm on 1.2.75

    One thing they are missing is an "check for update" as I never know when a new release is out.
  5. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by WillSchafer View Post
    Same problem here. It happened after downloading the update that was available. I am interested to see if there is a fix.
    That's when mine started.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. mobiman's Avatar
    CrackBerry Master

    Posts
    1,084 Posts
    PIN
    Broke yesterday!!!
    #6  

    Default

    I am running 1.2.69 on the Bold, will try and update and check if I get any errors.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #7  

    Default

    It just won't work and I have more important thing to attend to. Does anyone know of any similar applications to track flight itinerary and sync to outlook!

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #8  

    Default

    This is junk! The first time I try to use it doesn't work. Don't wast your time!
  9. gameboy213's Avatar
    CrackBerry Abuser

    Posts
    415 Posts
    Global Posts
    484 Global Posts
    #9  

    Default

    Quote Originally Posted by Bad Machine View Post
    This is junk! The first time I try to use it doesn't work. Don't wast your time!
    That's a tad harsh. I have used Worldmate Live for over a year with no issue... it's a really great application actually that does a lot of great stuff. I'm sure you can figure out what the issue is.
    What's happening?

    Good Luck!
  10. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #10  

    Default

    It was working fine until it prompted me to upgrade. Its been two days now and it does not connect when I sign in.
    JUNK!

    Posted from my CrackBerry at wapforums.crackberry.com
  11. gameboy213's Avatar
    CrackBerry Abuser

    Posts
    415 Posts
    Global Posts
    484 Global Posts
    #11  

    Default

    I am having the same issue.... There is a problem, but its not junk.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. mobiman's Avatar
    CrackBerry Master

    Posts
    1,084 Posts
    PIN
    Broke yesterday!!!
    #12  

    Default

    Ok I have now upgraded from 1.2.69 to 2.0.12 and it still works flawlessly. I have been using Worldmate going on three years now without any issues. Just can't seem to figure out why some of you are having issues.

    Posted from my CrackBerry at wapforums.crackberry.com
  13. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #13  

    Default

    Quote Originally Posted by gameboy213 View Post
    I am havinh the same issue.... There is a problem, but its not junk.

    Posted from my CrackBerry at wapforums.crackberry.com
    I know its not, but it is if you can't use it!

    Posted from my CrackBerry at wapforums.crackberry.com
  14. bbmedia's Avatar
    CrackBerry User

    Posts
    14 Posts
    #14  

    Default

    I upgraded worldmate and now the program just hangs/freezes on the sign-in screen. I end up looking at the “Please wait…” screen for hours. I’ve contacted support and received NO support response or any response for that matter. And I’m even one of the stupid ones that actually paid them the $100 for the gold account. No support + no access to the program = out of luck. So much for entering several of my business trips into this.
  15. bbmedia's Avatar
    CrackBerry User

    Posts
    14 Posts
    #15  

    Default

    This is from their website:

    Customer support – only users with gold membership are guaranteed a quick, effective and accurate response to any and all technical questions and issues they may encounter.
    I've not heard a peep from their customer support. And I've sent in several requests. And yes, I am a gold member.
  16. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by bbmedia View Post
    This is from their website:



    I've not heard a peep from their customer support. And I've sent in several requests. And yes, I am a gold member.
    Same here, two requests no answer!
    I am not a Gold Member but my Brother in Law travels every other week. I told him about this and he was exited, said he loved it and was going to upgrade. Now he is re thinking his decision because of customer service.

    They need to step up and fix this, or give me back the old version.

    I was thinking maybe it is not compatible with 4.3, maybe designed for 4.5?
  17. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #17  

    Default

    Quote Originally Posted by bbmedia View Post
    I upgraded worldmate and now the program just hangs/freezes on the sign-in screen. I end up looking at the Please wait screen for hours. Ive contacted support and received NO support response or any response for that matter. And Im even one of the stupid ones that actually paid them the $100 for the gold account. No support + no access to the program = out of luck. So much for entering several of my business trips into this.
    Yup! That is exactly what happens!
  18. visortgw's Avatar
    CrackBerry Abuser

    Posts
    327 Posts
    #18  

    Default

    To those with issues following the upgrade:

    1. Did you reboot the device after the upgrade? If not, it's the first thing to try.
    2. Try uninstalling the app, rebooting, and reinstalling. Verify that your connection settings are correct.

    I upgraded yesterday on my 8830/OS v4.2.2.196, and I have had no issues.
  19. Crackberrykills's Avatar
    The CBK

    Posts
    10,501 Posts
    PIN
    "No Pin For You!"
    #19  

    Default

    Worldmate Live is working fine for me as well. Hmm, I am not what is happening with those who are experiencing problems with the program.
    "It is my ambition to say in ten sentences what others say in a whole book." Nietzsche
  20. bbmedia's Avatar
    CrackBerry User

    Posts
    14 Posts
    #20  

    Default

    I've tried uninstalling/installing over 10 times. I've tried the soft reset, battery-pull, and selecting the option to reset device when suggested.

    I'm glad it works for some of you, but I'm heading out for an 11-stop, 3-week trip throught asia in 3 days and really need the access.

    I've even put in a support request for the OLD version, but they just don't respond.

    Posted from my CrackBerry at wapforums.crackberry.com
  21. bbhead's Avatar
    CrackBerry User

    Posts
    75 Posts
    PIN
    OS 4.5.0.69
    #21  

    Default

    it's working ok for me on tmob, 4.5.0.69
    but, I can't get the "IPPP for BIS" connection to work. I've allowed it all in the permissions. Any ideas? It works on tmobile WAP, but I think that's a slower connection,
    isn't it? It wouldn't sunchronize my existing itineraries till I logged into their website.
  22. WillSchafer's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Global Posts
    43 Global Posts
    #22  

    Default

    You can uninstall the upgraded app, then download the old version from the Worldmate website. I did this and the old version works fine, and I just ignore the upgrade prompt. This is a sorry fix, but at least it works.
  23. bbmedia's Avatar
    CrackBerry User

    Posts
    14 Posts
    #23  

    Default

    Where do you find the OLD version? When I go to download the app, it only gives me access to the 2.0.12 version
  24. Bad Machine's Avatar
    CrackBerry User

    Posts
    45 Posts
    Thread AuthorThread Author   #24  

    Default

    Quote Originally Posted by bbmedia View Post
    Where do you find the OLD version? When I go to download the app, it only gives me access to the 2.0.12 version
    Same here. Can anyone help us?

    Posted from my CrackBerry at wapforums.crackberry.com
  25. gameboy213's Avatar
    CrackBerry Abuser

    Posts
    415 Posts
    Global Posts
    484 Global Posts
    #25  

    Default

    I would love the old download link as well.... but I can't find it anywhere... only the new 2.0.12 version.

    I have been a Gold Member for over a year with no issues but this is not working for me. Stuck on the Please Sign in Screen.

    I have re-installed 3 times and done everything I can think of to get it to work. It will not.

    If anyone has the old link PLEASE post it. Their support is not responding to anyone, including me.

    Sprint with 4.3
Page 1 of 2 12 LastLast

Posting Permissions