1. embrowne's Avatar
    I'm using windows vista and have a 8100 pearl. When I connect my blackberry via bluetooth I constanly get the FOUND NEW HARDWARE window, but windows never finds the driver its looking for. Where can I download this?
    01-15-09 04:55 AM
  2. FF22's Avatar
    Frankly, I don't know what I did or did not do to get it working - even in the face of getting prompts that it did not find the drivers.

    Okay, first, I installed the drivers that came with my Kensington Micro. That did NOT work. I uninstalled them. Replugged in the BT and searched for drivers both manually and auto. It did not seem to find them but somehow it works. Each time I reboot, I get the same prompts and tell it "not to bother now." Then it appears to work.

    Oddity: In DEVICE Manager, I see TWO "Bluetooth Peripheral Device" and both show the Yellow Exclamation Point meaning something is not right. But again, it works with Desktop Manager so I don't know why!

    I did do a google search and tried a few things found on editing the bth.inf file but that did not apparently work either.
    01-15-09 09:15 AM
  3. jocko1960's Avatar
    Device Manager - right click on the device with the exclamation mark, choose update drivers, choose browse computer, choose let me pick, hilight show all devices, click next. At this point it will build list of devices. When it finishes scroll down past Research in Motion and choose RIM Virtual Serial Port V2. Click next. It will install the driver. Do the same for the other device with the exclamation. Viola problem resolved.
    When completed you will probably show 4 RIM Virtual Serial ports in under the ports entry in device manager
    01-18-09 01:45 PM
  4. FF22's Avatar
    Hmmm. I have not yet tested if this works or completely ruined my BT.... (I still have the second yellow exclamation point)

    Firing up Desktop Manager now... (by the way, do you know what it means when it says something like "can't backup onboard memory using this method" or similar??)

    Well, so far it seems to be working. Now to try it on the 2nd yellow exclamation point.. still backing up my bb

    ................

    Okay. While I finally got rid of those TWO Yellow Exclamation Points, I'm not sure what else it accomplished (G) since it was working even with them. But Device Manager certainly looks cleaner now. So, THANKS
    Last edited by F2; 01-18-09 at 03:41 PM.
    01-18-09 03:34 PM
  5. jocko1960's Avatar
    Hmmm. I have not yet tested if this works or completely ruined my BT.... (I still have the second yellow exclamation point)

    Firing up Desktop Manager now... (by the way, do you know what it means when it says something like "can't backup onboard memory using this method" or similar??)

    Well, so far it seems to be working. Now to try it on the 2nd yellow exclamation point.. still backing up my bb

    ................

    Okay. While I finally got rid of those TWO Yellow Exclamation Points, I'm not sure what else it accomplished (G) since it was working even with them. But Device Manager certainly looks cleaner now. So, THANKS
    Yeah the exclamation points irratated me too. lol
    Don't know what the error msg you got means. At what point did you get the msg?
    As far as what it did adding the drivers, I'm going to assume that it has someting to do with using your phone as a modem considering it is serial port related. That's just an assumption though.
    Last edited by Jocko1960; 01-22-09 at 09:45 PM.
    01-22-09 09:43 PM
  6. jrr2020's Avatar
    I spent almost 6 hours on the phone with US Cellular and then RIM technical support, and nobody could figure this out. It became a mission for me even though I don't think I will use the feature much. Finally I found out that the Bluetooth works just fine without whatever drivers Vista attempts to find- just choose "don't ask me again in a million years" and go on and use it. I have sent files both ways almost effortlessly. Works great.
    01-26-09 06:35 PM
  7. FF22's Avatar
    There's a lot of things I would like to tell Vista to "not bother me again for all eternity!"
    01-26-09 09:46 PM
  8. popcity's Avatar
    Thanks for the info, it cleaned up my device manager also..
    02-05-09 06:59 PM
LINK TO POST COPIED TO CLIPBOARD
";