1. Reed McLay's Avatar
    I have a older Windows 98se computer that might be useful for device support, if I can get it connected.

    Desktop Manager v4.2-v.45 will not install, they are looking for a minimum Windows 2000/ME system.

    Desktop Manager v4.1 has installed, but I have not been able to establish a USB connection.

    BlackBerrys USB and Modem drivers refused to install, same minimum system requirements.

    Auto-detect does see the BlackBerry, but there is no native USB driver.

    Does anybody have access to the older USB support files?

    So far, I am out of luck...

    Description: This driver was provided by Research In Motion for support of BlackBerry Device
    Architecture: X86
    Classification: Drivers
    Supported products: Windows 2000 , Windows Server 2003 , Windows XP

    Company: Research In Motion
    Driver Manufacturer: Research In Motion
    Driver Class: Other Hardware
    Driver Model: BlackBerry Device
    Driver Provider: Research In Motion
    Version: 3.0.0.3
    Version Date: 7/4/2006
    Last edited by Stoner; 07-29-08 at 11:42 AM.
    07-29-08 11:36 AM
  2. dom9360's Avatar
    07-29-08 12:11 PM
  3. dom9360's Avatar
    By the way, what the heck are you doing on 98 still ????????????????

    07-29-08 12:13 PM
  4. Reed McLay's Avatar

    Thank you, after reading the disclaimer:

    Note: BlackBerry Desktop Software v4.1 works with RIM 850, RIM 857, RIM 950, RIM 957, BlackBerry 5790, BlackBerry 5800 Series, BlackBerry 6200 Series, BlackBerry 6510, BlackBerry 6700 Series, BlackBerry 7100 Series, BlackBerry 7200 Series, BlackBerry 7500 Series, BlackBerry 7700 Series and BlackBerry 8700 Series devices. Check with your service provider for the software version you should use with your BlackBerry device.
    I realized this is hopeless, the lastest supported device is the 8700.

    None of the consumer products are supported.

    RIP Win98, I guess it's time for the XP upgrade after all.
    07-29-08 12:50 PM
LINK TO POST COPIED TO CLIPBOARD
";