06-27-08 01:19 PM
33 12
tools
  1. jenaywins's Avatar
    NOT CORRECT! (sorry for yelling)
    Then don't.

    Anyhow, this has to be device specific, or something... I know from experience that there are Curves out there that do not fully utilize all 8g of these memoury cards.... Now. Whether or not I am correct on it being the 4.3 OS is another story. If I am mistaken, it wouldn't be the first time.

    But I'll research and check around and see... But I know I'm at least partially right, and stuff.
    06-26-08 11:42 AM
  2. Arninetyes's Avatar
    Okay, my $0.02 worth. I have a VZW 8330 Curve. It will accept and recognize all 8gb. Well, 7.6, or somewhere thereabouts. When I load 5gb of stuff, the phone reports over 2.5gb remaining.

    BUT, the performance doing anything slows to a crawl. Unacceptably so. I have my 1gb in it because I can't tolerate the *click* *pause* performance. Feels like my ancient Palm.

    I will be getting a 4gb soon.
    06-26-08 12:05 PM
  3. aedk10's Avatar
    I have about 4.5 gigs on my pearl 8130. No problems here. Except when I take the card out for some reason and it takes a little while to detect the media again.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-08 01:13 PM
  4. frasej's Avatar
    BUT, the performance doing anything slows to a crawl. Unacceptably so. I have my 1gb in it because I can't tolerate the *click* *pause* performance. Feels like my ancient Palm.
    I'm not having that problem, try making sure that you don't have a lot of files, all in the same directory. Split them up into several smaller directories and see if that helps your speed.
    06-26-08 03:55 PM
  5. bmcclure937's Avatar
    Does anyone have a decently loaded 8Gb card with OS 4.5 running???

    I have an 8Gb microSD (SanDisk) and I am running OS 4.5.44... I barely have anything on it right now because I have not had time to load it up!! So I will post back at some point.

    My Curve seems totally normal for the time being and it recognizes 7.6Gb.
    06-26-08 04:00 PM
  6. frasej's Avatar
    Then don't.
    Sorry, I didn't mean to upset you.
    06-26-08 04:03 PM
  7. zinadork's Avatar
    they need to fix this issue.
    06-26-08 10:09 PM
  8. zinadork's Avatar
    I must give credit where credit is due. I would like to retract my statement that media cards suck.

    I installed 4.5 on my 8330 and while it took a year and a half to create the library file, once it was done, it was done. While using 4.3, everytime I powered down my unit it completely rebuild my library for almost 45 painfully slow minutes; with 4.5 it no longer does that. The best thing is that it finds all of my songs. Before it would skip almost half of my songs based on where they placed alphebetically. Credit where it is due.
    06-27-08 01:19 PM
33 12
LINK TO POST COPIED TO CLIPBOARD