1. matt6383's Avatar
    I got a larger media card and used mass storage to transfer all my stuff. Everything works fine (pictures, ringtones, music, after a few minutes ) but my videos are not showing up in my media. What gives?
    02-19-09 07:00 PM
  2. brianjr88's Avatar
    what format are the videos? and also did u take em off the blackberry or move them from the pc to the blackberry?
    02-19-09 07:12 PM
  3. xliderider's Avatar
    Video files are usually large, if your BB still says "scanning" with a progress bar at the bottom of the Media Player window you need to wait it out.

    Otherwise, use the Menu, Explore function to see if you put the video files somewhere other than the Blackberry/Videos folder.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 07:12 PM
  4. matt6383's Avatar
    Thanks the explore trick worked. Strangely they are where they should be, but still don't show up when I go to videos in the media center. Maybe because I didn't format the card?
    02-19-09 11:53 PM
  5. xliderider's Avatar
    Are the video files in a compatible format? Can you play the files from the Explore function?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 12:12 AM
  6. matt6383's Avatar
    yeah I can play them from the explore function. They are all .3gp encoded videos.
    02-20-09 01:22 AM
  7. xliderider's Avatar
    If they are in the correct place Blackberry/Videos then you should be able see them in Media Center > Videos > My Videos or All Videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 02:10 AM
  8. xliderider's Avatar
    I've got 10 .3gp movies on my media card and they show up fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 02:13 AM
  9. matt6383's Avatar
    If they are in the correct place Blackberry/Videos then you should be able see them in Media Center > Videos > My Videos or All Videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    hence the original question...
    02-20-09 02:19 AM
  10. xliderider's Avatar
    Sometimes my media card shows no files when I've got lots of music, pics and videos on my 8 GB card. A battery pull or QuikPull reset and the files show up again.

    Have you tried a battery pull?
    02-20-09 05:37 AM
  11. fonebrkr's Avatar
    Sometimes my media card shows no files when I've got lots of music, pics and videos on my 8 GB card. A battery pull or QuikPull reset and the files show up again.

    Have you tried a battery pull?

    +1

    Usually, especially with a lot of media files, or big files, it takes a battery pull to get the new stuff cataloged in the play list.
    02-20-09 07:45 AM
LINK TO POST COPIED TO CLIPBOARD