1. taguluchi's Avatar
    Im not sure im correct on this but for me to find out what os im running on my pear do I go to options on the phone and then about and where it says wireless handheld (edge)
    v4.2.1.96(platform etc etc> is the v4.2 to the left what im running? and if it is I would use plazmics 4.2 release for the theme builder right?
    03-15-08 10:06 AM
  2. Adlen's Avatar
    Plazmic is forward compatible but not backward so your best bet is to use 4.1 or 4.2
    03-15-08 12:01 PM
LINK TO POST COPIED TO CLIPBOARD