Results 1 to 17 of 17
  1. spontaneous's Avatar
    CrackBerry User

    Posts
    13 Posts
    Thread AuthorThread Author   #1  

    Default What the flip is wrong with my phone!!!!?

    Hey guys! All of yesterday, my phone was fine. This morning I woke up and wanted to reply to some msgs, and my bbm's were not letting me send. I thought this was normal though, although I don't know if it's happening to anyone else. Also, my status/pictures won't change, and it still remains the same thing from last night. I tried to go onto facebook, and nothing was loading, twitter was working fine, but then I logged out to log into another account, and when I tried to log into that one, it didn't work. I then gave up and tried to log back into mine, and it took the longest time, and then said twitter services are unavailable.. I sent a text msg and I got the check mark, even though I'm not 100% sure if it sent, I still got the check mark and it seems to be the only thing that's working. It's driving me crazy.
  2. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    #2  

    Default

    pull your battery then put it back in, rebooting the phone.....that should fix it. you can also try resending your service books before doing that if you would like.
  3. 2xJ
    2xJ is offline
    2xJ's Avatar
    CrackBerry Abuser

    Posts
    270 Posts
    Global Posts
    272 Global Posts
    #3  

    Default

    I'm on Verizon and I cannot connect to the internet with the phone, any apps that require internet data will not work as of this morning. I think BIS is having an outage. I can still send/receive calls however.
  4. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    #4  

    Default

    OP where are you located and what carrier are you using?
  5. spencer1076's Avatar
    CrackBerry User

    Posts
    42 Posts
    #5  

    Default

    I woke up to the same problem...I have internet but nothing else.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. SwitchBeach's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    2,913 Global Posts
    #6  

    Default

    Yep. Same thing happening for me. Email is coming in. Internet working. But no data apps.
  7. jim.mcfarland's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default

    Same problem for me and my wife on our BlackBerrys this morning. We have email, phone service, texting, and can use web browser to get to Internet with no problem, but no apps (Facebook, SocialScope, Gowalla, GetGlue, etc.) can get a data connection. In Atlanta on AT&T.
    Last edited by jim.mcfarland; 10-01-2011 at 07:25 AM.
  8. ekk
    ekk is offline
    ekk's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    11 Global Posts
    #8  

    Default

    Same problem here, Pennsylvania, Verizon and Comcast Wifi.

    I use Podtrapper, which this morning bypasses RIM and goes right to the carrier's data and works fine.
  9. ekk
    ekk is offline
    ekk's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Global Posts
    11 Global Posts
    #9  

    Default

    And.. now it seems to be back up. It's been down here since at least 6 am, but as soon as I check the forums and post.. figures
  10. jim.mcfarland's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #10  

    Default

    Mine is back up as well, after an outage of about 6 hours.
  11. sam_b77's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    2,739 Global Posts
    #11  

    Default

    No wonder. Happened with me as well. 10:30 PM India time.
    But it was working by the time I woke up in the morning.
    Through the Years :2001 Ericsson T29s> Sony Z5> Sony Z7> SE Z600>Moto A760> RAZR V3>Razr V3i>BB 8800>BB 9500 >BB 9800>Bold 9900..RIM Returns with a bang

    Life was much simpler when Apple and Blackberry were just fruits
  12. spencer1076's Avatar
    CrackBerry User

    Posts
    42 Posts
    #12  

    Default

    Still no app world for me.

    Posted from my CrackBerry at wapforums.crackberry.com
  13. tryfe's Avatar
    CrackBerry Master

    Posts
    1,380 Posts
    Global Posts
    1,392 Global Posts
    #13  

    Default

    POS has been down for me for the past six hours on Sprint in CT...
    OSBB Hybrid Builder/Tester
    Dropbox - 2GB Free Cloud Storage
  14. tryfe's Avatar
    CrackBerry Master

    Posts
    1,380 Posts
    Global Posts
    1,392 Global Posts
    #14  

    Default

    Well apparently all it took was for me to post that it was a "POS" to make it work.....happy days again lol
    OSBB Hybrid Builder/Tester
    Dropbox - 2GB Free Cloud Storage
  15. Mamaluka's Avatar
    CrackBerry Genius

    Posts
    1,567 Posts
    Global Posts
    1,606 Global Posts
    PIN
    CH A LOAF
    #15  

    Default

    Still down. NJ/Verizon/Bold9930

    Posted from my CrackBerry at wapforums.crackberry.com
  16. saylor01's Avatar
    CrackBerry User

    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #16  

    Default

    Same in Mi
  17. shamoo711's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    #17  

    Default

    Im on Verizon in Boston - No AppWorld, no BBM, no E-mails, nothing since yesterday at 5 p.m.

Posting Permissions