1. centerfield's Avatar
    I have a Bold on AT&T with unlimited voice and the Blackberry data and unlimited messaging plan.

    I noticed in Desktop manager that "Blackberry S/MME Support Package" is not installed. What is it? Do I need it or is it something I can't use because I'm BIS?
    04-05-09 01:00 AM
  2. amazinglygraceless's Avatar
    You only need the S/MIME Support Package if you are on BES.
    You can leave it uninstalled.

    BlackBerry - BlackBerry | Wireless Handheld Devices, Software & Services from Research In Motion (RIM)
    04-05-09 01:18 AM
  3. centerfield's Avatar
    Thanks for the info
    04-05-09 01:29 AM
LINK TO POST COPIED TO CLIPBOARD