1. mrlang's Avatar
    I hope someone can tell me how to solve a strange calendar issue I am having. I'm now on 4.5.0.52 on my 8310 running on the T-Mo network.

    The upgrade process went very well and everything so far is good. I haven't had any issues except a bit of trouble trying to find some registration codes for some purchased software... but that's my own fault for not jotting them down first (word to the wise).

    My issue is that when I go into my calendar, I now have the option to "Select Calendar". There's one for my gmail account, one for my tmo.blackberry.net account, one for my yahoo.com account... you get the picture. On my TODAY theme, no calendar entries were showing. They all are listed under my tmo account. If I create a new entry, it defaults to my gmail account and them it shows up on my TODAY screen. Weird, huh?

    I don't want to have to re-do all of my calendar entries. Any suggestions on ow to convert them or fix my issue. Any help is appreciated!!
    07-17-08 03:37 PM
  2. John Yester's Avatar
    Check under option advance then default services. see what your calendar is set to.

    also,heard of deleting the CICAL service book this is the calendar not the email service book. for the email service you don't want to use on the blackberry. but i think it will come back when you resend them. I can not confirm this
    07-17-08 03:43 PM
  3. adambigge's Avatar
    You could try to restore just your calendar from your most recent backup using the "Advanced" option in DM. I had some issues with my calendar when I went up to 4.5.0.51. It screwed up all the times for my appointments. I just reloaded all the calendar databases and everything straightened right out.
    07-17-08 03:47 PM
  4. mrlang's Avatar
    My default service was set to my gmail account. I deleted the CICAL service books for the other accounts and that did remove them. I now have my gmail account and one called "Device Default". I'm not sure what that on is.

    I'll go back to my back-up now and re-sync. Hopefully that is that. Thanks for the quick and accurate assistance!!!
    07-17-08 03:50 PM
  5. alexnz's Avatar
    Yeah, I've been having the same problem as well. My guess is that the calendar is now tied to your email accounts and you can now sync your Google calendar wirelessly (just a guess, haven't tried it). I just wish there was an option just to have a "local" calendar.
    All the appointments that I made prior to the upgrade all say "Device Default" instead of one of my email addresses, but I can't see that option when creating a new appointment.
    07-17-08 03:53 PM
LINK TO POST COPIED TO CLIPBOARD