1. Alienware_51's Avatar
    Hey everybody,

    I have a very annoying problem with my BlackBerry Curve 8310, it has very low bluetooth signal. I have to keep my headset within 3 feet of my phone for it to be clear and have NO static. I tried many different headsets and I have the same problem.


    Does anyone know how to fix this problem without exchanging it with RIM??

    Thanks.
    03-04-08 04:50 PM
  2. Alienware_51's Avatar
    UPDATE**

    I have come to find that both my BlackBerry's (my boss's and mine) have this same problem with all the Plantronics 520 Voyager headsets. I have 3 Plantronics 520 headsets and 2 BlackBerry 8310's and they both have the "low bluetooth range"/"static" problem. I have to keep my BlackBerry almost right next to my head to keep it clear of static.

    Has anyone had this issue?
    03-13-08 07:37 PM
  3. Strontium's Avatar
    I had the 520, for about a week. Didn't notice this issue, with my 8320.
    03-13-08 09:00 PM
  4. rholly's Avatar
    FWIW, I'm having a similar issue with my Blackberry 8820 and my 510 Voyager. It has to be the phone since my headset worked fine with my Blackberry 8700c.
    03-17-08 09:04 PM
  5. Alienware_51's Avatar
    Actually, I thought it was my phone too, until I bought yet another headset. It was the Motorola H500, and it works perfectly!!!
    03-17-08 09:20 PM
  6. Mobile_Troy's Avatar
    Hey, I seem to be having a similar problem with my 8100. My Moto h700 is weak to the BB but ok with my old Razr.

    When I get home next week, I will pair my wife's new jawbone with my Pearl and post the results.

    I need this to work. Further problems, I can't bt sync to my Dell laptop m1710. Hopefully I can figure a way around that soon.

    Keep up the good work CB and members.
    03-24-08 12:00 AM
  7. VZWBBnewb's Avatar
    Wow! I have the Plantronics 510 Voyager and I've been as far as 10 feet away from the phone without any problems with static or reception.
    03-24-08 12:03 AM
  8. lmi1285's Avatar
    I have a 520 and the second I put my phone in my pants pocket I get static .... Rather annoying

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-08 12:29 AM
  9. ericadams01's Avatar
    I had the H700 and as soon as I put it in my pocket all I would get was static so I bought the Jawbone and it still didn't fix the problem.
    03-24-08 12:39 AM
  10. Mobile_Troy's Avatar
    I spoke with ATT about this issue and they discussed with their BB tech dept. The best he would/could do is send me to Moto for support. I have yet to call. I think what I will do is go to a store Monday, ask the rep to make my phone work and see what happens.
    03-30-08 01:15 AM
  11. djjinx919's Avatar
    Going to watch this post and test my 510 with my 8310..been thinking about upgrading BT with my new 8310.
    03-31-08 05:03 PM
  12. morrisrick's Avatar
    I moved from the MOto Q on Verizon to the BB8830 - love it. BUt I also have problems with my Plantronics 520 - I never had static on the MOto Q but now I must hold the phone within 1 foot to have no static. What's working with others? What bluetooth are others using and not having problems? I spend more than 4 hours a day on my phone and can't have the static.

    Thanks
    Rick
    04-04-08 12:19 PM
  13. jc34's Avatar
    Everybody I know complains about the Plantronics headsets that they have purchased. I have the H350 which is about the cheapest Motorola headset that is made. I can use it from at least 10 foot away from my 8830 and not have a bit of trouble with it.
    04-04-08 09:39 PM
  14. hadrion's Avatar
    my H700 worked fine with my pearl until yesterday, then it needed to be within like, 1 foot of the phone. I tested syncing with my computer, and the headset syncs fine, but the BB wont sync unless i put it right beside the bluetooth dongle.
    04-15-08 11:20 PM
  15. volsfan0911's Avatar
    I had a H700 - worked pretty well with no static and decent range on my Curve. GF broke the old H500 I had given her previously so I gave her my Moto H700 and bought a plantronics 520. It worked like crap, sounded bad, no range past 5 feet. Now GF has broken the H700 (need to suggest she go to work for QC and/or torture testing department at Motorola) and I've lost the Plantronics. So, I'm letting her pay money for her own damned headsets from now on and looking for something that will work with my 8310. Range on the H700 was very good, sound quality left something to be desired. I've always had good luck with Motorolas (until giving them to my GF that is ) so I will try the H710. Why did Motorola have to switch to a damn MICRO-USB though when everything else I own is a very functional mini USB. The connectors are practically identical in size....................
    05-05-08 08:12 PM
  16. shadowsports's Avatar
    Oh Ya... glad this is finally coming to light!

    We have two 8820's with AT&T. Wife and I have 6 headsets (all different brands) we have aquired over the years.... all have static (both phones) when you get beyond 2-3 ft. This is a problem with the bluetooth chips or softwarte being used in the phones.

    All of my headsets work crystal clear with other phones. My H700 worked all the way into the house with my old phone (Razr) left curbside in the car. I know good bluetooth!

    I also have a post in the bluetooth forums about BT syncing with the desktop manager. Again, we have two phones, different computers with different OS's. Phones pair with the PC's fine & we can transfer files, but put any real demand on the connection (like syncing) and it drops out. Once again confirming that the BT on these phones just isn't there yet.

    Otherwise, I love my BB.
    Last edited by shadowsports; 05-18-08 at 12:20 PM.
    05-18-08 12:09 PM
  17. Davit's Avatar
    Well are there any suggetions to this problem?

    I have a h700 and I work at RadioShack, and all day long I sell these and hear how wonderful they are! I got myself one, and nothing but static unless I have my 8100 within 2 feet of the BT!
    05-28-08 10:01 PM
  18. Alienware_51's Avatar
    Well are there any suggetions to this problem?

    I have a h700 and I work at RadioShack, and all day long I sell these and hear how wonderful they are! I got myself one, and nothing but static unless I have my 8100 within 2 feet of the BT!
    Try the H500, it's a little bit older model, but it works flawlessly with my 8310. It put a stop to my annoying static issues.
    06-06-08 11:21 PM
  19. LMG's Avatar
    I've had the Motorola H500 with my 8310 and it has worked great for 6 months!
    07-02-08 12:27 PM
LINK TO POST COPIED TO CLIPBOARD
";