Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 38
Like Tree11Likes
  1. keyhole's Avatar
    CrackBerry Abuser

    Posts
    232 Posts
    Global Posts
    233 Global Posts
    Thread AuthorThread Author   #1  

    Default Want to STOP: double click space bar and get a period

    I've checked everywhere with no luck, just years old posts. Since these posts are old and useless, maybe we can get an answer now. How can one stop the double clicking period that occurs automatically? I type quite a bit and its getting worse. It doesn't seem as if I am hitting the space bar on a double tap but apparently I do. Once I complete typing a paragraph, I proofread and see the whole page has periods where there shouldn't be and CAPS all over. I have to fix constantly. I had this feature in older versions and it worked flawlessly. Is there anyway to disable the double tap feature? I have the BB 9930....

    Edit- As suggested, I checked my Key Rate and it was set to "Normal". I lowered it to the last option which is "Slow" and it seems to have helped the problem quite a bit. I still get the unwanted double tap period once in a while but it works much better. Thanks for the tip!
    Last edited by keyhole; 01-19-2012 at 11:11 PM. Reason: Responses from group helped with issue
  2. ridesno159's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    PIN
    What's that?
    #2  

    Default

    Nope, you can't turn it off.

    Have you tried adjusting your key rate though? Turning it down might help.
    Thanked by:
    keyhole (01-19-2012) 
  3. BigBadWulf's Avatar

    Posts
    36,500 Posts
    Global Posts
    36,530 Global Posts
    PIN
    pin:tang
    #3  

    Default

    It's an auto text feature, but damned if I can find it in the list to delete. I've never had that problem though, personally. Most complain they use a PC, and try double spacing.
    WAPers do it With A Passion

    Zee - Cue Warrior °•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•° Born to ™ °•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•°``°•.¸¸.•° BBOS Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  4. llllBULLSEYE's Avatar
    CrackBerry Master

    Posts
    1,012 Posts
    Global Posts
    1,032 Global Posts
    #4  

    Default

    no possible way.
  5. jbeachy's Avatar
    CrackBerry Genius

    Posts
    1,933 Posts
    Global Posts
    2,042 Global Posts
    #5  

    Default

    ridesno159 +1 - sounds like the key repeat rate is set too high for your typing style. Try lowering it.

    Posted from my BlackBerry using BerryBlab
    Thanked by 2:
    keyhole (01-19-2012),  tonyron227 (01-19-2012) 
  6. Denny_Crane's Avatar
    CrackBerry Addict

    Posts
    740 Posts
    Global Posts
    748 Global Posts
    #6  

    Default

    Quote Originally Posted by BigBadWul
    Most complain they use a PC, and try double spacing.
    Haha I thought I was the only one that did this!
  7. 9thfloormaniac's Avatar
    CrackBerry User

    Posts
    31 Posts
    Global Posts
    137 Global Posts
    #7  

    Default

    Quote Originally Posted by keyhole View Post
    I've checked everywhere with no luck, just years old posts. Since these posts are old and useless, maybe we can get an answer now. How can one stop the double clicking period that occurs automatically? I type quite a bit and its getting worse. It doesn't seem as if I am hitting the space bar on a double tap but apparently I do. Once I complete typing a paragraph, I proofread and see the whole page has periods where there shouldn't be and CAPS all over. I have to fix constantly. I had this feature in older versions and it worked flawlessly. Is there anyway to disable the double tap feature? I have the BB 9930....
    It's not only you, but this has been happening to me as well! It has been driving me crazy! The space bar is too sensitive. I just changed my key rate though so hopefully this will fix it.
  8. tonyron227's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    Global Posts
    116 Global Posts
    #8  

    Default

    Quote Originally Posted by seaners View Post
    Haha I thought I was the only one that did this!
    and me too. I am going to try to turn the rate from normal to slow.
    Tonyrón - One Day at a Time
    Z10-STL100-3, 10.2.0.1791
  9. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,315 Posts
    PIN
    Optional, but not needed.
    #9  

    Default

    I don't mind it at all. It's a feature for one-handed use.
  10. Marvin-13's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    Global Posts
    136 Global Posts
    #10  

    Default

    I never understood: What does the key rate even do? I think I have mine set for the highest possible one but I don't know what that does...
  11. travaz's Avatar
    CrackBerry Addict

    Posts
    971 Posts
    Global Posts
    1,121 Global Posts
    PIN
    I have three
    #11  

    Default

    One of those questions you hate to ask. I changed to slow and it cured it. Just not as fast as I thought.
  12. Gees97's Avatar
    CrackBerry Master

    Posts
    1,369 Posts
    PIN
    333CD502
    #12  

    Default

    Quote Originally Posted by keyhole View Post
    I've checked everywhere with no luck, just years old posts. Since these posts are old and useless, maybe we can get an answer now. How can one stop the double clicking period that occurs automatically? I type quite a bit and its getting worse. It doesn't seem as if I am hitting the space bar on a double tap but apparently I do. Once I complete typing a paragraph, I proofread and see the whole page has periods where there shouldn't be and CAPS all over. I have to fix constantly. I had this feature in older versions and it worked flawlessly. Is there anyway to disable the double tap feature? I have the BB 9930....

    Edit- As suggested, I checked my Key Rate and it was set to "Normal". I lowered it to the last option which is "Slow" and it seems to have helped the problem quite a bit. I still get the unwanted double tap period once in a while but it works much better. Thanks for the tip!
    Its not you its the 9930. This phone is soo laggy. I've watched myself type and KNOW I'm not making mistakes. I've watched myself hit letters,phone laggs then all of a sudden it capitalizes the letter I hit while it lagged. I've tried deleting apps and its obviously a problem with all these phones. My old storm used to do it too. Begining to hate blackberry 's because of it. What's the point of having a dedicated keyboard if the phone lags and mispells everything. OS 7.1 didn't fix the lag either. I posted this long paragraph just to let all you know that it ISN'T you making mistakes...its this crap 9930. And its sad that this is suposably one of best blackberry's at the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
  13. siefer999's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    Global Posts
    146 Global Posts
    #13  

    Default

    Key rate is how long you hold a key before it makes it a capital letter, or in the case of the space bar, a period. If it keeps making periods and you have capitals everywhere, then it may be set too high for your typing speed.
  14. Marvin-13's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    Global Posts
    136 Global Posts
    #14  

    Default

    Quote Originally Posted by Siefer999 View Post
    Key rate is how long you hold a key before it makes it a capital letter, or in the case of the space bar, a period. If it keeps making periods and you have capitals everywhere, then it may be set too high for your typing speed.
    Sorry I meant the double tap interval. Mine is on 1000...what the heck does that mean?
  15. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,315 Posts
    PIN
    Optional, but not needed.
    #15  

    Default

    Quote Originally Posted by gees97 View Post
    Its not you its the 9930. This phone is soo laggy. I've watched myself type and KNOW I'm not making mistakes. I've watched myself hit letters,phone laggs then all of a sudden it capitalizes the letter I hit while it lagged. I've tried deleting apps and its obviously a problem with all these phones. My old storm used to do it too. Begining to hate blackberry 's because of it. What's the point of having a dedicated keyboard if the phone lags and mispells everything. OS 7.1 didn't fix the lag either. I posted this long paragraph just to let all you know that it ISN'T you making mistakes...its this crap 9930. And its sad that this is suposably one of best blackberry's at the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's the Javascript that the ads are rendered in that is causing the lag. The ads cause allot of the lag on here, even I experience it mildly and I slow my typing just to get adjusted so I don't end up typing over anything. Just because your blackberry is laggy doesn't mean everybody elses is. If you don't like it, there's always the 30 day return policy or just reload the OS from scratch, or deal with it.
    brianstp likes this.
  16. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,315 Posts
    PIN
    Optional, but not needed.
    #16  

    Default

    Quote Originally Posted by Marvin-13 View Post
    Sorry I meant the double tap interval. Mine is on 1000...what the heck does that mean?
    It's the double tap interval for zooming in, it has nothing to do with the space bar.
  17. Marvin-13's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    Global Posts
    136 Global Posts
    #17  

    Default

    Quote Originally Posted by Rootbrian View Post
    It's the double tap interval for zooming in, it has nothing to do with the space bar.
    How does lowering it and raising it change the zooming function?
  18. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,315 Posts
    PIN
    Optional, but not needed.
    #18  

    Default

    Quote Originally Posted by Marvin-13 View Post
    How does lowering it and raising it change the zooming function?
    It's like double clicking with the mouse on a computer. Adjust the time in ms between clicks. Ms=miliseconds.
  19. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,315 Posts
    PIN
    Optional, but not needed.
    #19  

    Default

    Makes no sense to try and get rid of a feature you cannot disable. If you don't like it, don't hit the spacebar twice. If you s don't like it, pluck the spacebar off and be done with it, but you'll then need to put it back on to use it.

    Sum it up, it is a feature you cannot disable and it's been a feature since the first blackberry.
  20. albee 1's Avatar
    CrackBerry Genius

    Posts
    4,047 Posts
    Global Posts
    4,051 Global Posts
    PIN
    3302D65A
    #20  

    Default

    Grasshopper, If one wishes to master something, one must learn how to "tweak" the options. Nearly everything in a Blackberry can be customized. A lot can be learned from experimenting with all the variables. Once you fine tune it to your preferences, it will be a much better interactive device.

    When you can snatch the pebble from my hand, it will be time for you to leave.
    From: Kung Fu (Tv series).
  21. Superfly_FR's Avatar

    Posts
    10,298 Posts
    Global Posts
    10,318 Global Posts
    PIN
    Hey, what did you expect ?
    #21  

    Default

    Thks is PB experience but I wonder it may be the same.
    If you select a suggested word (or if you enabled autosuggest/fill), do not hit space after since it's already there and will fire a dot.
    Join my BBM Channel : C00035FA6
    "I speak English like a Spanish Cow"
    I'm a StockBerrian, proudly holding 50 150 250 400 550 1000 BlackBerry shares
  22. karaya1's Avatar
    CrackBerry Abuser

    Posts
    277 Posts
    #22  

    Default

    Quote Originally Posted by gees97 View Post
    Its not you its the 9930. This phone is soo laggy. I've watched myself type and KNOW I'm not making mistakes. I've watched myself hit letters,phone laggs then all of a sudden it capitalizes the letter I hit while it lagged. I've tried deleting apps and its obviously a problem with all these phones. My old storm used to do it too. Begining to hate blackberry 's because of it. What's the point of having a dedicated keyboard if the phone lags and mispells everything. OS 7.1 didn't fix the lag either. I posted this long paragraph just to let all you know that it ISN'T you making mistakes...its this crap 9930. And its sad that this is suposably one of best blackberry's at the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
    I've owned a 8100, 8320, 8900 and 9700 and used a 9930 of my friends and NEVER experienced this in 4 years. Since you can't even utilize the spell check on your device i imagine, like most problems on all devices regardless of platform, it's a carbon based error.
  23. ksboldguy's Avatar
    CrackBerry User

    Posts
    20 Posts
    #23  

    Default

    My issue is not only hitting the space bar twice on accident, but holding it down too long while typing. If I hold it down for too long on the first click it will put a period in for me. I have the key rate set at normal, but I think the main problem for me is just holding the space bar down while thinking about what I am typing.
  24. Gees97's Avatar
    CrackBerry Master

    Posts
    1,369 Posts
    PIN
    333CD502
    #24  

    Default

    Quote Originally Posted by ksboldguy View Post
    My issue is not only hitting the space bar twice on accident, but holding it down too long while typing. If I hold it down for too long on the first click it will put a period in for me. I have the key rate set at normal, but I think the main problem for me is just holding the space bar down while thinking about what I am typing.
    Who holds down the space bar while typing?
  25. ksboldguy's Avatar
    CrackBerry User

    Posts
    20 Posts
    #25  

    Default

    Apparently I do when I am needing a space after a word.
Page 1 of 2 12 LastLast

Posting Permissions