1. jjohnson311's Avatar
    I've used the search feature and can't find an answer to this question. When I have a voicemail, I get the little recorder icon. Also, I get a message in my messages folder that states I have a voicemail. How do I get rid of that? The only notification that I want to get that I have a voicemail is the icon. Any ideas?
    Last edited by jjohnson311; 03-12-08 at 08:24 PM.
    03-12-08 08:11 PM
  2. chaz_cb's Avatar
    If you go to the phone app, hit menu>> options>> call logging, select none.
    03-12-08 08:18 PM
  3. sunkast's Avatar
    Press the green call button. Next press menu > options > call logging. Set it to none.
    03-12-08 08:19 PM
  4. jjohnson311's Avatar
    I should change the name of this thread. It's not call logging, it's showing up in my messages. The name says "Voice Mail" and then in the subject line it says "UNHEARD - 1URGENT - 0 TOTAL - 1" I'd rather just see the icon at the top, no message.
    03-12-08 08:22 PM
  5. sunkast's Avatar
    If you already have have calling logging set to none. Then there is nothing more you can do. Have you checked to see that you have call logging set to none?
    03-12-08 08:29 PM
  6. jjohnson311's Avatar
    Yes my call logging is set to none. I don't get a call log that I have a voicemail. I get a message. There has got to be a way to fix this. BTW, sunkast, I really appreciate your dedication to this forum and it's users.
    03-12-08 08:31 PM
  7. kickinitlive247's Avatar
    That's a strange problem...I don't see an option for that.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-08 08:39 PM
  8. sunkast's Avatar
    Thank you.

    I know I get the same thing too on my phone. I will get a missed called pop up and a new voice mail pop up. However I don't get any notification in my messages folder.
    03-12-08 08:45 PM
  9. chaz_cb's Avatar
    Thank you.

    I know I get the same thing too on my phone. I will get a missed called pop up and a new voice mail pop up. However I don't get any notification in my messages folder.
    kinda the same here - I do have all calls logged in message folder. I get calls I answered and missed calls. no actual Voicemail notifications.
    03-12-08 08:48 PM
  10. jjohnson311's Avatar
    So you guys don't get a message that you have a voicemail? It shows up in the same folder as texts, email, etc....
    03-12-08 08:52 PM
  11. chaz_cb's Avatar
    No I really don't. just shows as missed call only.
    03-12-08 08:53 PM
  12. eyemabug's Avatar
    Receiving voicemail notification as a message is not a device feature its a carrier feature... Call them up and ask how to activate and deactivate.. Simple yet request them to deactivate it for you..


    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-08 09:29 PM
  13. kickinitlive247's Avatar
    Is it a text message from your service provider???

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-08 12:26 AM
  14. gage006's Avatar
    I get the same thing on my 8830 with Sprint. When I get a voicemail, I get a notification in my messages folder. Even though I have call logging set to none. It's pretty annoying. Wish I had a way to disable it.
    03-13-08 04:45 AM
  15. jjohnson311's Avatar
    Is it a text message from your service provider???

    I don't think so.
    03-13-08 10:46 AM
LINK TO POST COPIED TO CLIPBOARD
";