1. Akacia's Avatar
    Ok so I could not post in the how to portion and I have been a lurker here for quite some time.

    Anyhow this is the problem I am having.

    Since I bought my new Blackberry 9000 I installed the device manager software and plug everything and I get the USB Device not recognized and that one of the USB devices is malfunctioning and windows does not recognize it.

    I am running WIndows Vista 64-bit and the latest software device manager which also shows the device and Disconnected.

    I have spent countless hours around the net trying to solve this issue. Can anyone point me in the right direction here.

    Sorry if this is also in the wrong section as I was unable to post in another

    Thanks in advance for any thoughts
    03-09-09 06:38 PM
  2. Sith_Apprentice's Avatar
    I assume you have rebooted both devices? Also, what version of DM are you using?
    03-09-09 06:50 PM
  3. Speedv1's Avatar
    Does your laptop work with other usb devices?
    03-09-09 09:22 PM
  4. bx2md's Avatar
    try dis installing ya dm and install another https://www.blackberry.com/Downloads...93E4F3BB068C22
    03-09-09 09:28 PM
  5. MarkusALC's Avatar
    Well, if the usual suspects are ruled out, there is a known device issue under vista (which is not restricted to blackberries):

    Had the same error apparently a couple of days ago with an external hard drive (but under windos xp). deleting a file called infcache.1 and a few old and inactive drivers in system/hardware/device-manager/usb-devices in windows xp solved the problem (I needed to select show disabled devices in the aforementioned folder to see the inactve devices).

    Found the solution to this on a German website, therefore a link to this for the details would be of no use to you (I guess. tell me if I'm wrong), but if you search for "usb device not recognized vista infcache.1" with google, you should get a couple of useful links.

    Edit: Welcome to crackberry.com!
    03-09-09 09:57 PM
  6. Akacia's Avatar
    I assume you have rebooted both devices? Also, what version of DM are you using?
    I have and I am running the latest 4.7 I believe it is and still no luck
    03-10-09 03:54 AM
  7. MarkusALC's Avatar
    Well, if windows does not recognize the device, it can hardly have anything to do with the DM. Try taking care of old and unused usb drivers as suggested above.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-10-09 04:08 AM
  8. Akacia's Avatar
    Well, if windows does not recognize the device, it can hardly have anything to do with the DM. Try taking care of old and unused usb drivers as suggested above.

    Posted from my CrackBerry at wapforums.crackberry.com


    Yeah I have been on every single tech support thing I can think of and notta t hing is working for me getting this thing going.......
    03-10-09 05:42 PM
  9. Akacia's Avatar
    Amazing as it is the blackberry is noticed perfectly fine with it's battery out....... throw the battery in and no longer recognized
    03-11-09 06:36 AM
LINK TO POST COPIED TO CLIPBOARD