1. neldylah's Avatar
    Every time I try post I keep getting a bad command error... not sure If it's just me or if there's something else going on.
    11-16-08 09:24 PM
  2. neldylah's Avatar
    update: i'm getting an Error 400 - Bad Command..

    weird indeed
    11-16-08 09:39 PM
  3. neldylah's Avatar
    sorry to bump... but this is still happening..

    also, unable to post via my blackberry into the same forum. very weird...
    Last edited by Neldylah; 11-17-08 at 12:04 AM.
    11-16-08 11:58 PM
  4. SK1's Avatar
    update: i'm getting an Error 400 - Bad Command..

    weird indeed
    I googled your issue and came up with the following:

    Read the first line.
    Why do I get a HTTP 400 - Bad Request Error?

    FIX: "HTTP 400 - Bad request" error message in the .NET Framework 1.1

    HTTP Error 400 Bad request Explained

    Google Error 400 - Bad Command. See if anything helps.
    11-17-08 12:05 AM
  5. neldylah's Avatar
    Thanks SK1

    I usally google everything before I post, however I thought this time it was a CB problem...

    Those links didn't help a great deal, I did get this message with that option turned off.

    Bad Request
    Your browser sent a request that this server could not understand.

    --------------------------------------------------------------------------------

    Apache/2.2.0 (Fedora) Server at forums.crackberry.com Port 80

    I'm able to post in other forums (mod if your reading this please delete "oh noes" in the 9000 forum lol ): sorry

    I should also add again, that the problem occures when posting on my blackberry via wapforums.crackberry.com
    Last edited by Neldylah; 11-17-08 at 12:35 AM.
    11-17-08 12:27 AM
  6. xliderider's Avatar
    clinical nurse specialist handbook columbia college nursing fast track nursing courses nursing degree course ,
    <a href="http://forums.gardenweb.com/forums/load/prairie/msg1216542827866.html">nursing study</a>
    nursing course about nursing course clinical decision making nursing community nursing study ,
    <a href="http://forums.gardenweb.com/forums/load/prairie/msg1216521525246.html">nursing degree</a>
    college of san mateo nursing barriers to clinical decision making in nursing access to nursing courses refresher nursing course ,
    <a href="http://forums.gardenweb.com/forums/load/prairie/msg1216521525246.html">nursing degree</a>
    nursing assisant classes associate degree nursing online taylor's video guide to clinical nursing skills study nursing canada ,
    <a href="http://forums.gardenweb.com/forums/load/prairie/msg1216521525246.html">nursing degree</a>
    nursing class psychiatric clinical nurse critical care nursing studies forensic clinical nurse specialist .
    How does this add to the discussion?

    To the OP, have you tried a battery pull, or resent your service books?
    Last edited by dvdfan2k; 01-15-09 at 02:02 AM.
    01-03-09 01:17 AM
  7. Branta's Avatar
    How does this add to the discussion?
    It doesn't, it's SPAM. Duly tagged and reported.
    01-15-09 06:46 AM
  8. Spinny's Avatar
    It doesn't, it's SPAM. Duly tagged and reported.
    Ditto.
    01-15-09 06:53 AM
  9. rachel0179's Avatar
    Thanks, I get this error message sometimes so Ive just always closed my browsers and restarted, hope this helps.
    01-15-09 07:00 AM
  10. pkcable's Avatar
    I was totally unable to recreate your error in the 83XX Forum. I tried a variety of browsers and 3 different connections, 1 which goes thru a proxy (like the google pages seem to indicate the problem is related too). I was able to post each time.

    It seems very odd to me that it just effects that one forum. I'm at a loss. Sorry!
    01-15-09 09:51 AM
LINK TO POST COPIED TO CLIPBOARD
";