1. username0001's Avatar
    I put in a prepaid sim card into my 8320. Set up the wifi network. Says wifi is setup. I have a lowercase uma as well. When I try to access the internet all I can get is tzones. I have never used wifi before on this phone only EDGE.
    04-24-09 03:19 PM
  2. 00PS's Avatar
    I put in a prepaid sim card into my 8320. Set up the wifi network. Says wifi is setup. I have a lowercase uma as well. When I try to access the internet all I can get is tzones. I have never used wifi before on this phone only EDGE.
    unfortunately I am in the same boat. uma is connected, router is up and running. I don't know what else to do but call BB tech support.

    I have BB 8320 on tmobile (no prepaid sim card though)...1st post!
    04-24-09 05:39 PM
  3. Heresy's Avatar
    Go to browser/options/general properties and change default browser to hotspot browser. Hit the back key and save.
    04-26-09 11:30 AM
LINK TO POST COPIED TO CLIPBOARD