1. JerryInOCMD's Avatar
    Clock icon in the message list next to texts. Is Verizon having issues?
    01-20-09 02:08 PM
  2. Adam Zeis's Avatar
    How long do they take? Could be lag if you have a lot of other messages in your inbox/outbox. I'd clean out the folders and see if that helps. Also, restart your device and see if that helps.
    01-20-09 02:13 PM
  3. sunkast's Avatar
    Try a battery pull.
    01-20-09 02:13 PM
  4. JerryInOCMD's Avatar
    I think the "BB Users in Washington DC" thread above just answered my question. The network is probably jammed...Can you hear me now?

    Thanks
    01-20-09 02:16 PM
  5. jazz-cat's Avatar
    I am having the same problem. Using Etisilat Blackberry Bold in the U.A.E. Am currently utilizing software v4.6.0.126.
    01-20-09 02:36 PM
  6. JerryInOCMD's Avatar
    Battery pull solved it...or it was coincidence.
    01-20-09 03:10 PM
  7. murdocker's Avatar
    Noticed my service being a little slow, I just thought maybe the network is a little jammed. Lately it's been good but when I go from city to city it usually takes at least an hour to send or receive messages.
    01-20-09 03:39 PM
  8. hearmeoutx's Avatar
    When I have this issue my trick is to send the service books, and immediately pull the battery, wait 2-3 minutes, and put the battery back in. It works 90% of the time. Sometimes it is just the actual server and not the phone, and if that is the case you just have to wait it out.
    01-20-09 03:52 PM
LINK TO POST COPIED TO CLIPBOARD