1. kns's Avatar
    I am trying to turn off the auto dimming of the screen on the storm. I have followed the instructions under options - click screen/keyboard - chg'd Automatically Dim Backlight to OFF - pressed menu key - clicked save.....I have done all of this but it still dims.....any suggestions????

    Thanks!
    05-13-09 09:28 AM
  2. HMBgal's Avatar
    No help, just commiseration. I've also disabled the auto dim feature to no avail. It makes me crazy trying to use the calculator when I can barely see the numbers. It will then just brighten up randomly. Sigh. Stuff like that gives the phone a little personality, don'tcha know.
    05-13-09 09:41 AM
  3. ArmaK's Avatar
    That automatic dim feature on the storm is what controls the brightness of the screen in different types of lighting allow you to still see the screen under almost any condition. There is no way to fully turn off the dimming of the backlight but you can set the backlight timeout longer which will stop it from dimming as quickly. The only negative to this is that it might effect your battery life slightly from being on for so long.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 10:09 AM
  4. kns's Avatar
    How to do you change the backlight time out? Sorry, I do not have my book with me. Thanks again!!
    Last edited by kns; 05-13-09 at 11:40 AM.
    05-13-09 11:36 AM
  5. ArmaK's Avatar
    How to do you change the backlight time out? Sorry, I do not have my book with me. Thanks again!!
    Go to Options> Screen/Keyboard and it should be the 6th option on the screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-09 11:48 AM
LINK TO POST COPIED TO CLIPBOARD
";