1. flchick75's Avatar
    Anyone know how to take the voicemail notification msg off? It's so annoying to see you missed a call, go see the caller who called, see the unread voicemail notification, etc etc.

    Know what I mean? Hopefully I'm clear......
    06-04-08 04:05 PM
  2. brothamoveson's Avatar
    I dont care to much for the icon either never thought of removing I just go ahead and eventually check my voicemails.
    06-04-08 04:07 PM
  3. flchick75's Avatar
    yeah that ugly brick notification thing but i'm referring to the msg that you have to OPEN just for the sake of OPENING to get rid of it. It tells you nothing other than "VOICEMAIL" and the time. It's like...yeah...ok...and maybe I'm crabby today but I'm sick of opening it just so it doesn't show up as a new msg anymore lol
    06-04-08 04:10 PM
  4. asylvia's Avatar
    ya, it gives you like 4 messages for one missed call/voicemail.
    06-04-08 04:13 PM
  5. flchick75's Avatar
    thank you!!!!!!!!!!
    06-04-08 04:16 PM
  6. bejer's Avatar
    You can turn off the missed call in your message list under phone options - call logging
    I haven't found one for vm but its at least one less

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-08 04:35 PM
  7. rollman06's Avatar
    yea its killing me. i missed two or three calls, got 2 texts, and a voicemail in a 5minute span and i had like 10 messages to open! its gets annoying lol.

    thanks bejer...ill give that a shot
    06-04-08 08:17 PM
  8. Flurrycat's Avatar
    What annoys me even more about the Vmail notification in the message list is that it's new. I didn't have it on my curve and now I've got a newer OS and I can't get rid of it.

    Maybe if we all complain to RIM they'll put an option to remove it.
    06-04-08 08:20 PM
  9. ryanokrant's Avatar
    You can select as many messages in your list as you want by holding your "upper case" key and rolling down or up the list, then once they are selected, press menu and then mark as read.

    Hope this helps a little.
    06-04-08 08:21 PM
  10. flchick75's Avatar
    What annoys me even more about the Vmail notification in the message list is that it's new. I didn't have it on my curve and now I've got a newer OS and I can't get rid of it.

    Maybe if we all complain to RIM they'll put an option to remove it.

    exactly...new...that's my issues. I don't mind it being there I just don't wanna have to open it just to have it not show as a new msg. There's really no info in the msg that I can't see before I open it. Sheshh
    06-04-08 08:23 PM
  11. rollman06's Avatar
    the selection of multiple messages to mark as read/delete does help but its still annoying to have all of those messages haha

    does anyone know how to get rid of the missed call and vmail messages, but still have the icons show up on the display?
    06-04-08 08:29 PM
  12. IrishJK09's Avatar
    When the new voicemail notification pops up, it gives you two options. The first is OK, the second is SAVE. NEVER choose save! If you click ok, the notification will go away, and you will still have the small reminder at the top of your screen until you listen to it, but you will not get a reminder notification in your Message list. Clicking save doesn't do anything other than drop a notification message in your Messages list as a secondary reminder. Clicking save does not have any effect on the actual voicemail message though, so you are plenty safe just clicking ok.

    Not sure if you are talking about call logging too, but just incase... Open the dialer screen (press the green "send" key) > press menu (button left of trackball) > options > call logging > set it to none and save it.
    06-04-08 09:14 PM
LINK TO POST COPIED TO CLIPBOARD