1. Mrs. Curvy's Avatar
    Hi All,

    I am hoping someone can help me with this issue. I did the max mem for my 8310 and after doing so my Iberry2.0 today theme only shows in my applications but not under themes. Is there a fix for this? I was using the Iberry theme before I actually ran the max mem. Now the only themes I have listed is the BB dimension and the Zen.

    thanks for your help
    07-23-08 07:52 AM
  2. jackie treehorn's Avatar
    the reason this happened is because max mem deletes all themes except for the zen theme, im not sure as to why but i would say you're going to have to download the theme again if you want to use it, o i forgot to mention did you read the note that said it deletes all themes except for the zen when you ran the app
    07-23-08 07:54 AM
  3. bmcclure937's Avatar
    addict83, you are correct and incorrect...

    MaxMem removes all of the themes except the Zen theme, which is needed for normal device behavior. The reason your theme is not working any more is because the "backbone" for that third party theme was ripped out when you ran MaxMem and got rid of those themes

    To restore this, you simply need to run DesktopManager... install the OS for your device onto your PC then run AppLoader and it will restore those default themes... (Note : It will also reverse all other changes MaxMem made)!

    I would advise using CrackMem instead... and you can run that before you install the OS back onto your device! http://forums.crackberry.com/f2/crac...eleased-52044/

    You do not need to re-install the third party theme as addict stated, because it is present on your device... there is just no template (backbone) for it to use to make it work!
    07-23-08 07:58 AM
  4. Mrs. Curvy's Avatar
    Thanks for your help and such a quick response.
    07-23-08 08:06 AM
  5. jackie treehorn's Avatar
    addict83, you are correct and incorrect...

    MaxMem removes all of the themes except the Zen theme, which is needed for normal device behavior. The reason your theme is not working any more is because the "backbone" for that third party theme was ripped out when you ran MaxMem and got rid of those themes

    To restore this, you simply need to run DesktopManager... install the OS for your device onto your PC then run AppLoader and it will restore those default themes... (Note : It will also reverse all other changes MaxMem made)!

    I would advise using CrackMem instead... and you can run that before you install the OS back onto your device! http://forums.crackberry.com/f2/crac...eleased-52044/

    You do not need to re-install the third party theme as addict stated, because it is present on your device... there is just no template (backbone) for it to use to make it work!
    ahh i knew there was something i missed, i forgot it doesnt completely "delete" the theme thank you for clearing that up. curvy i apologize for some of the wrong info, but stick with what bm said and you shouldnt have any problems
    07-23-08 08:07 AM
  6. schwincat05's Avatar
    Thanks to all who responded to this thread before. You all saved me hours of searching for an answer. I used Maxmem last night and now my BB is completely screwed up!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-11-09 09:03 AM
LINK TO POST COPIED TO CLIPBOARD