1. ragincajun's Avatar
    Is there a way to turn off the ability to recieve text messages on the 8800?
    12-11-07 04:34 PM
  2. eyemabug's Avatar
    Go to Options -> Security Options -> Firewall ->
    Status should be enabled
    Check the SMS box
    12-11-07 04:36 PM
LINK TO POST COPIED TO CLIPBOARD