1. Waz's Avatar
    Just a quick question, I am in the UK using a US BB handset and when somebody texts me, it comes in the +447... format whereas my contacts are all 07... and therefore doesn't display there names next to the txt messages. Any quick way to fix it?
    01-26-08 12:45 PM
  2. Waz's Avatar
    anyone? My phone doesn't even have smart dialling in it, so can't sort it out through that.
    01-30-08 09:56 AM
  3. Hazysky's Avatar
    You need to set the national number length to 11

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-08 11:32 AM
  4. Waz's Avatar
    Managed to find it myself, you can get smart dialling options from pressing menu within call register and then setting area code and national number length to 10.
    02-02-08 10:45 AM
LINK TO POST COPIED TO CLIPBOARD