1. jhofferica's Avatar
    Hi everyone,

    I searched several different ways for anyone else with this problem to no avail.

    I have "manage connections" set up as one of my shortcut keys. Everytime I press it so I can turn on my bluetooth, Telenav automatically starts. Its quite annoying and I already tried to go into my setup menu to see if I could manage the connections further to see if there was something for Telenav there.

    I also went into the program itself to search for the same type of setting but couldnt find anything.

    Has anyone else had this same problem or have any ideas?

    Thanks for all your help!
    03-23-09 10:22 PM
LINK TO POST COPIED TO CLIPBOARD