1. Mike4391's Avatar
    Lately when I get MMS messages like pics it sends them to tmobilepictures.com n i have to get them from there. Why aren't I getting them on my phone normally? Anybody know?
    04-23-08 01:15 PM
  2. nickf's Avatar
    Hey Mike,

    I have tmo also and have ran across this a few times. also when getting a MMS it will sent me the link to 'view' ur stuff..
    well once n while i cant recive still but ive done the following steps to 'fix' this cant promise nuffin

    but one is to send ur self a MMS liek just pick one the preloads like the b-daycake and u should recive it ok also via -tmo techs resend ur service books from my-tmoble site

    1. Go to t mobile website and log in to My T-Mobile.
    2. Click SET UP BLACKBERRY INTERNET E-MAIL under Messaging.
    3. Click "Handheld" under "Settings".
    4. Click "Send Service Books" to send the BIE service books to the handheld

    copy from some site :P its quit painless minus the battery pull and that may cure ur problems.. as for this issuse ive talked to them b4 and its a BB OS problem they say will be fixed n the 4.5 release if we ever c it LOL

    hope this works Mike

    Nick

    P.S.

    repeat the send ur self one as neccesary
    04-23-08 02:18 PM
  3. Mike4391's Avatar
    Thanks for the help Nick. I tried sending myself a message and it did tell me to go to t-mobilepictures.com to view it. I resent the service books and sent myself another message. That time I got it. Thanks again, I appreciate it.
    04-23-08 02:36 PM
  4. nickf's Avatar
    Glad that worked for ya =]
    hopefully tmo and RIM get this fixed in new update
    Nick
    04-23-08 10:31 PM
  5. shivers316's Avatar
    Ah yes, the wonderful T-Mo and BB MMS problem. One day they'll have a permanent fix.
    04-23-08 11:30 PM
  6. kickinitlive247's Avatar
    I don't know why but tmo mms has to be "worked in" before it will work.
    My mms always works now, but a lot of times I still have to click "retrieve now" to see the pictures

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-08 01:25 AM
LINK TO POST COPIED TO CLIPBOARD