Results 1 to 7 of 7
  1. soloo's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Sync Gmail's Inbox ONLY

    Hi, I recently got a Blackberry Curve 9360, so far my only complaint is it sync all emails of my Gmail account. That's kind of annoying because I have more than 20 filters setup in my Gmail account so unless this email is very important, otherwise my Gmail filter will label these emails and archive them so that I won't read unless I have extra time.

    However, it seems to me those filtered & archive messages that have been removed from Gmail Inbox still sync to my device. I tried two things on Blackberry device already

    1) Use Blackberry's filter to not forward some emails based on the criteria I set at
    2) Go to "Message Options" => "Message Display and Actions" => "Hide File Messages"

    Option 1) did take care of some emails, 2) will archive the email AFTER I open the email from my device, which means it will be filed but not show in my Blackberry's inbox

    However, I like to know if I could only see Gmail inbox email on my Blackberry inbox? And those emails archived by Gmail will be archived by Blackberry directly too?

    Thank you for your answering in advance

    Solo
  2. CheckWriter's Avatar
    CrackBerry Abuser

    Posts
    133 Posts
    PIN
    28B6B283
    #2  

    Default

    I have the same problem. Anyone have any suggestions here?
  3. pcuser's Avatar
    CrackBerry Abuser

    Posts
    288 Posts
    #3  

    Default

    How about creating another Gmail account only for syncing with your BB? You can then set Gmail to automatically forward mails you want synced from the old address to the new one.
  4. CheckWriter's Avatar
    CrackBerry Abuser

    Posts
    133 Posts
    PIN
    28B6B283
    #4  

    Default

    i think it may be working. I'll know soon.

    Sent from my BlackBerry 9900 using Tapatalk
  5. jbs-horn's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    171 Global Posts
    #5  

    Default

    You have to set up your gmail account as a generic IMAP account. You do so by giving the setup program an incorrect email/password combination and wait for it to time out. You'll be given the choice to enter the server info manually. Enter your correct login and password and set the servers as "imap.gmail.com" and "smtp.gmail.com" and it should work. You'll lose the special gmail features such as labels, spam reporting, and so forth, but BIS will sync against the Inbox rather than All Mail.


    Sent from my BlackBerry 9810 using Tapatalk
    Thanked by:
    supamas (04-27-2012) 
  6. mrsmac717's Avatar
    CrackBerry User

    Posts
    10 Posts
    #6  

    Default

    I too wanted to sync only my Inbox, and followed these steps which worked perfectly. However, it seems that my Calendar does not sync any longer. Someone else mentioned check the Synchronization Options, making sure "Calendar" was checkmarked. This is not available to me under Synchronization, only "Deleted Items."

    So is this because I set up my gmail account as a generic IMAP account? I need to have my Google Calendar sync as well.
  7. Foppa_21's Avatar
    CrackBerry Genius

    Posts
    1,577 Posts
    Global Posts
    1,580 Global Posts
    #7  

    Default

    Quote Originally Posted by jbs-horn View Post
    You have to set up your gmail account as a generic IMAP account. You do so by giving the setup program an incorrect email/password combination and wait for it to time out. You'll be given the choice to enter the server info manually. Enter your correct login and password and set the servers as "imap.gmail.com" and "smtp.gmail.com" and it should work. You'll lose the special gmail features such as labels, spam reporting, and so forth, but BIS will sync against the Inbox rather than All Mail.
    Quote Originally Posted by mrsmac717 View Post
    I too wanted to sync only my Inbox, and followed these steps which worked perfectly. However, it seems that my Calendar does not sync any longer. Someone else mentioned check the Synchronization Options, making sure "Calendar" was checkmarked. This is not available to me under Synchronization, only "Deleted Items."

    So is this because I set up my gmail account as a generic IMAP account? I need to have my Google Calendar sync as well.
    Bummer. I went through these same procedures. Set up the manual IMAP account and lost calendar. Set up the "regular" Gmail account and got back my calendar, but now I sync All Mail instead of inbox.

    Bump to the top oping there's news on this.
    Pearl 8130 > Tour 9630 > Bold 9650 > Bold 9930 > Z10 on Verizon

Posting Permissions