10-03-09 11:31 PM
33 12
tools
  1. Scott4551's Avatar
    HERE IS A VIDEO OF ME USING THE STORM 2 ON WIFI...WORKS PRETTY GOOD AS I SAY IT WOULD BETTER WITH MOBILE SITES RATHER THAN THE FULL SITE...BUT PRETTY FAST WTIH LOADING PICS AND TEXT.

    THANKS

    10-03-09 09:26 AM
  2. Bajanbastard's Avatar
    Thanks Scott. How are you liking the 9550 over all?
    10-03-09 09:44 AM
  3. DessVZW's Avatar
    Cool video, nice demonstration.
    10-03-09 09:46 AM
  4. DessVZW's Avatar
    I watched the video again (bored at work on a Saturday morning), and I think my overall impression of the storm 2 browser is that it seems more fluid, less choppy than the storm 1 browser. Granted, I use the Opera Mini 5 beta browser on my storm 1, but at least the native browser seems better overall.

    The phone just seems more responsive to commands and registers actions more quickly and responsively... is that your impression of the phone Scott? You're the one who is actually using it, but that's what I take away from this video.
    10-03-09 09:52 AM
  5. sportboy's Avatar
    Thanks Scott. What did you find when your using the browser on 3G versus the wifi?
    10-03-09 09:52 AM
  6. Champer's Avatar
    Can't use this one on 3g atm
    10-03-09 09:58 AM
  7. Scott4551's Avatar
    Yeah no 3g with the pre released model I have....It is more fluid and responsive...doesnt freeze up as much as the Storm 1...The web browser is more fluid espically how fast it loads the pages
    10-03-09 10:43 AM
  8. Roffles's Avatar
    Thanks Scott, that is indeed fast. Have you had a chance to try using the new opera mini beta to see if that slight delay occurs at the beginning of a page load?
    10-03-09 11:07 AM
  9. p4tr1ck's Avatar
    very nice. great to see some new videos of this bad boy in action.
    10-03-09 11:11 AM
  10. mjbesen310's Avatar
    it just amazed me that my Tour without WIFI loads up pages faster then a storm with wifi.
    10-03-09 11:12 AM
  11. Crucial_Xtreme's Avatar
    it just amazed me that my Tour without WIFI loads up pages faster then a storm with wifi.
    Keep in mind that the S2 is still in development and that the unit in this video doesn't have the latest firmware.
    10-03-09 11:31 AM
  12. JRSCCivic98's Avatar
    Keep in mind that the S2 is still in development and that the unit in this video doesn't have the latest firmware.
    Not to mention, we know from RIM's own admission that WIFI browsing is a bit problematic in early OS versions. I think everyone forgot the whole power management WIFI slowdown issue they confessed to. Honestly, I don't even bother with measuring browsing speed on the current browsers anymore. We should all wait for the new browser next year. Anything else right now is old tech anyway. I don't care for it much.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 11:40 AM
  13. EG18's Avatar
    youtube down for maintenance guess I'll be back later to check this one out.....EXCITED
    10-03-09 11:42 AM
  14. Dem1K's Avatar
    It's up...
    10-03-09 11:48 AM
  15. JMFred's Avatar
    Thanks for the video Scott!!
    10-03-09 12:01 PM
  16. sportboy's Avatar
    Thats right. I was thinking he had the Verizon model.

    Can't use this one on 3g atm
    10-03-09 12:10 PM
  17. Bundy#AC's Avatar
    It's up...
    Not sure what you're referring to...and really don't want to know!

    Youtube is still down for me.
    10-03-09 12:40 PM
  18. Dem1K's Avatar
    hahaha Wouldn't you like to know

    Youtube you goon
    10-03-09 12:57 PM
  19. slaveunit's Avatar
    Its looks like there is a lot of screen flicker. On my Storm 1 this drove me nuts. Is the flicker really there or it is just from the camera's refresh rate that you are filming with?
    10-03-09 01:08 PM
  20. EG18's Avatar
    WOW the browser looks good on WIFI I'm pretty excited to see how the production model will stack up with this. Is the clicking as loud in person as it is in the video?

    On a side note I noticed that Yahoo has a messed up home page too. Even on my PC this is what the address changes to: m.www That is from my PC browser with the Yahoo part removed so it doesn't auto link it.
    Last edited by EG18; 10-03-09 at 01:30 PM.
    10-03-09 01:27 PM
  21. JMFred's Avatar
    WOW the browser looks good on WIFI I'm pretty excited to see how the production model will stack up with this. Is the clicking as loud in person as it is in the video?

    On a side note I noticed that Yahoo has a messed up home page too. Even on my PC this is what the address changes to: m.www That is from my PC browser with the Yahoo part removed so it doesn't auto link it.
    The clicking is much quieter on the updated version.

    Yahoo has been doing that "mobile page on a PC" thing on and off for a few months now. It's very aggravating.
    10-03-09 01:38 PM
  22. Scott4551's Avatar
    Its looks like there is a lot of screen flicker. On my Storm 1 this drove me nuts. Is the flicker really there or it is just from the camera's refresh rate that you are filming with?

    I think that is probably just from trying to film the screen...In person there is no flicker it is perfect...
    10-03-09 02:36 PM
  23. spinnster's Avatar
    great video there scotty! thanks!
    more reasons to get this phone
    10-03-09 03:42 PM
  24. dlonian's Avatar
    Its looks like there is a lot of screen flicker. On my Storm 1 this drove me nuts. Is the flicker really there or it is just from the camera's refresh rate that you are filming with?
    You mean auto dim????

    Just go to options > screen/keyboard and turn auto dim off... no more "screen flicker"
    10-03-09 03:42 PM
  25. Mtkalimey's Avatar
    Very nice video Scott!
    Can't wait for my turn!
    10-03-09 04:38 PM
33 12
LINK TO POST COPIED TO CLIPBOARD
";