1. slatimer50036's Avatar
    I have my phone on quiet mode but I have my important calls checked on my exception list.

    The issue is when I get a call from someone not on my important call list it doesn't ring which is what I want but if they leave a message it rings through as a voicemail alert.

    The audible alert is whatever profile I have checked on my important calls exception.

    Hope this makes sense but its frustrating to have it on quiet and have an audible voice mail indicator come through.
    09-07-08 07:02 PM
  2. John Yester's Avatar
    09-07-08 07:04 PM
  3. slatimer50036's Avatar
    yeah there solution was to put it in phone only mode and I tried that but my voicemail indications still come through when I have an exception checked.
    09-07-08 07:09 PM
  4. John Yester's Avatar
    when you make the exception name it after the person you are making it for then select that person as the from contact. Then you have the option of what profile to use, choose the one you just created, and set a custom ring tone for phone calls there (or if left blank it will use the phone tone you set up in your profile) save that and your all set.

    it will now use that exception for when that person calls you or TXT's you or E-mails you (does not work for the blackberry messenger as that is not run through your phone book)
    also be aware if you already have an exception set up for that person delete it as the phone will use the first exception it can find for the person trying to cantact you. this worked for me and hopefully will help you. let me know if you need any help with this. It's pretty cool but to do alot of people this way it will take up time so start with a couple at first and work from there. anyway hope this helped.
    09-07-08 07:12 PM
  5. slatimer50036's Avatar
    yep, thats not the issue tho. I have created exception and have it checked and when they call it works fine.

    The issue is when I turn my phone to off or quiet when someone calls other than my exception and leaves a voicemail, an audible alert will go off. The strange thing is the alert is the alert I have set up for that exception.
    09-07-08 07:35 PM
  6. John Yester's Avatar
    I just tested the quite setup and it works for me, voice mail came thru and no alert sounded..

    exceptions placed in as well.
    09-07-08 07:49 PM
  7. Ter1990's Avatar
    yep, thats not the issue tho. I have created exception and have it checked and when they call it works fine.

    The issue is when I turn my phone to off or quiet when someone calls other than my exception and leaves a voicemail, an audible alert will go off. The strange thing is the alert is the alert I have set up for that exception.
    Just a clarification... Are you saying here that when someone who does not have an exception calls, leaves a voicemail, you then get a voicemail notification of someone else who DOES have an exception?
    09-07-08 08:21 PM
  8. slatimer50036's Avatar
    yep, I have an exception checked and when someone else who calls who isn't that exception and leaves a voice mail I get an audible voice mail alert which rings as the ring I have setup for the exception. I can put my phone in quiet, off, vibrate and it still comes through audible.
    09-07-08 08:23 PM
  9. Ter1990's Avatar
    When you go to profiles and click on the advanced option... did you check what the notification are for everything. I have all of mine set to mute and none for the ringers with exceptions for many people. This includes SMS messages which i think is where the voicemail notifier comes in.
    09-07-08 08:28 PM
  10. slatimer50036's Avatar
    I see what your saying but I want my exceptions text messages to come through with their custom ringtone. So I have the exception set to use their custom profile which has a tone of their ringtone but anyone who leaves a voicemail message it comes through as audible.
    09-07-08 09:25 PM
LINK TO POST COPIED TO CLIPBOARD