1. Mike.Ward.Jr's Avatar
    ok i am having some problems, i am a new BB user. i have the pearl 8130 and when i get crappy service and it goes to 1x it gets stuck there and the only way i have found to fix it is to pull the batter, i find this kind of a pain in the *** cuz i have the otterbox. is there anyother way i can resolve this. i love the BB but hate this **** at the same time. thanks
    04-19-08 04:08 PM
  2. Mike.Ward.Jr's Avatar
    Please somebody help me
    04-19-08 04:12 PM
  3. Timewalk's Avatar
    Have you contacted Sprint about this?
    Are you going into rurals areas when this happens?
    The reason is it so slow on 1X is because:
    1X is CDMA2000 which gets 153 kbps.
    1XEV is 3G - CMDA2000, which gets 6.2Mbps..
    In 2009/2010, CMDA2000 is supposed to move into the 64 Mbps DL range.
    04-19-08 05:45 PM
  4. CrackBlack's Avatar
    Your problem is Carrier Related, not BB related. Contact your Carrier.
    04-19-08 08:26 PM
  5. juwaack68's Avatar
    Your problem is Carrier Related, not BB related. Contact your Carrier.
    I agree this may be the case. However, when I drop coverage like that (not often, but it does happen), I just click on the Manage Connections and turn the wireless off and on again (uncheck then check Mobile Network). Works like a charm, no battery pull required.
    04-19-08 08:29 PM
  6. starzskymoon's Avatar
    I have the same issue sometimes. All I do is turn off the mobile connections under my setting and turn it right back on. Problem solved. It's better than a battery pull since it doesn't take too long. It's a pain, I know. I think something's up with Sprint's network cuz I usually have to do this a couple times a day. I have multiple issues with my 8130 but the nearest repair store is an hour from me so I have yet to have the time to take it out there and get it exchanged for a new one. Let me know if this works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-08 08:42 PM
  7. Jbhx's Avatar
    I have found that sometimes it also works if you make a call to someone... or even just to voice mail...
    04-20-08 01:35 AM
  8. bulldog jeeper's Avatar
    w/ my otterbox, i just downloaded soft reset to avoid the taking apart over and over again.
    05-10-08 12:02 AM
  9. northbeachfilms's Avatar
    I have found that sometimes it also works if you make a call to someone... or even just to voice mail...
    I have had trouble with the 1x / 1XEV situation as well. Naturally I discovered that data transfers much faster with the 1XEV, for reasons stated above by a helpful poster. Thank you for that information. And a big thanks the suggestion to CALL voicemail.

    I had been doing the "remove battery" and the "turn off network", that required disconnecting from the internet.

    Using the "Call Voicemail" technique allows me to maintain my connection. I just call voicemail and it switches to 1XEV, and all is well again. Great solution!

    Thank you for taking the time to post regarding this issue.
    Very helpful.

    Though I do like the larger size and features of the 8830--- I must say that I love this pearl 8130 (I have both). It is tiny and extremely powerful. Works beautifully as a modem for my computer while traveling, even in remote locations.
    10-21-08 10:19 PM
LINK TO POST COPIED TO CLIPBOARD