1. Miss.Horrible's Avatar
    I'm sitting in the car right now outside the Verizon store where my significant other has just gotten a Pearl 8130.
    He tried to add me to BBM and I never received a request.
    So he deleted it.
    Then I tried. He then received no request from me.
    I know I have seen posts like this around and the solution was to delete both pending requests and for only one person to try.
    I believe I have done that and it is still not working.
    Solution anyone?

    The Browser icon is also missing.
    Why would that be?

    Any advice asap would be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 07:12 PM
  2. MiniBB's Avatar
    Sounds like his Pearl hasn't completed the full set-up.
    Do a battery pull, see if the browser icon shows up. If not, call Verizon and make sure they have pushed the set-up. There was another post earlier about someone waiting 48 hours to have his BB fully operational.
    09-20-08 07:41 PM
  3. Miss.Horrible's Avatar
    I just did a battery pull.
    Still no browser icon.
    So the suggestion is to call Verizon?

    Any suggestion about the BBM issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-08 07:50 PM
  4. amazinglygraceless's Avatar
    1) Manage Connection and make sure there is a check in
    the Mobile Network box

    2) options > advanced options > host routing table >
    press menu and select Register Now

    3) Email setup icon > create or log into existing account
    and resend service books

    If that doesn't help it could be as MiniBB said. It may take
    some time for the setup to happen on the carrier end, although
    that never happened to me with AT&T
    09-20-08 07:57 PM
  5. oakie's Avatar
    so you JUST got the phone no more than XX minutes ago since you're in the car in front of the store you just bought it from?

    it CAN take as long as 24-48 hours before the device is registered on the network.
    09-20-08 08:30 PM
  6. fonebrkr's Avatar
    1) Manage Connection and make sure there is a check in
    the Mobile Network box

    2) options > advanced options > host routing table >
    press menu and select Register Now

    3) Email setup icon > create or log into existing account
    and resend service books

    If that doesn't help it could be as MiniBB said. It may take
    some time for the setup to happen on the carrier end, although
    that never happened to me with AT&T
    Definitely do this, but before you do, call *228 and select option 1 at the prompt.
    You should be golden.
    09-20-08 09:04 PM
  7. Reed McLay's Avatar
    After 24 hours, you can ask Why?

    Before that, it's just a matter of letting the bits catch up.
    09-20-08 10:11 PM
LINK TO POST COPIED TO CLIPBOARD