1. the zacster's Avatar
    i was playing around with my blackberry storm. and while in sms i found a little globe picture, so i decided to click it and i accidently changed the language to UK. So now i can only use about 14 letters. can anyone help me o getting the regular US lettering back???

    please reply to this message. or more helpful. contact: zacmartin @ vzw. blackberry. net
    thank you
    Last edited by the zacster; 04-20-09 at 03:13 PM. Reason: forgot
    04-20-09 03:11 PM
  2. john45acp's Avatar
    I've not seen this globe in sms. Perhaps go to the options on the main menu and go to the language and see if u can reset if from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 03:18 PM
  3. anon4705193's Avatar
    haven't seen it either, go to options > language (on uk english it is localisation) and you should be able to change it back.
    04-20-09 03:24 PM
  4. jeff.parent's Avatar
    if you go to options -> Languages there are options for the display and input lanages. I know on the qwerty BBs if you do something like alt + enter you can see the option too

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-09 03:25 PM
LINK TO POST COPIED TO CLIPBOARD
";