1. delaveishi's Avatar
    Is there a way to keep your sms and emails separate? I am using the 8100 Pearl and have a icon for messages and then one for my T-Mobile email. The sms texts only go in the messages icon and the emails go in both the messages and my email icon. I know I can filter the messages folder to show only text messages, but it does not stay that way when I close it. When I go back into the messages it shows both the emails and the text messages again.
    Is it possible to create a new icon that only shows the SMS?

    I hope this wasnt to confusing.

    Thanks
    James
    10-04-07 01:54 AM
  2. anon(153966)'s Avatar
    Go to messages / menu / options / general / scroll down / sms and inboes = set it there...
    10-04-07 04:02 AM
  3. delaveishi's Avatar
    I appreciate the quick response but unfortunately I am still having a problem. I have followed the directions you listed and I do not see that option. Inside the general options I see this:

    Display Time
    Display Name
    Display Message Header On
    Display Message Count
    Display New Message Indicator
    Confirm Date
    Hide Filed MEssages
    Hide Sent Messages
    Make Pin Messages Level 1
    Auto More
    Keep Messages
    10-04-07 10:49 AM
  4. Adam Zeis's Avatar
    Odd. You should have "SMS and Email Inboxes" under "Keep Messages". What theme are you using? Some change the boxes on their own. Not sure what else would cause you to not have it.
    Last edited by azeis; 10-04-07 at 12:49 PM.
    10-04-07 11:25 AM
  5. pnutbudrcherryberrysanwich's Avatar
    Ok what u do is open "messages" press the menu button and select options... Click general and at the bottom it'll say "sms and email inboxes" (or something like that..) And choose to have them separate... So no matter what theme u have they'll be separate... There u go hope I helped...
    10-04-07 11:56 AM
  6. delaveishi's Avatar
    I am starting to feel like an *****, because I have followed the directions over and over and that option is not below keep messages
    10-04-07 12:26 PM
  7. blackberry_newbie151's Avatar
    Ok what u do is open "messages" press the menu button and select options... Click general and at the bottom it'll say "sms and email inboxes" (or something like that..) And choose to have them separate... So no matter what theme u have they'll be separate... There u go hope I helped...
    Hey,
    Thanks for the tip, just tried it on my new BB 8320 Curve, and the tip worked like a charm. TIA!
    Angel
    10-04-07 01:56 PM
  8. CrackBerryJane's Avatar
    I am starting to feel like an *****, because I have followed the directions over and over and that option is not below keep messages

    HELP! I'M HAVING THE SAME PROBLEM?? WTF? I don't have that option and I have the same phone.
    10-13-07 11:03 PM
  9. wirelessforever's Avatar
    Hey,
    Thanks for the tip, just tried it on my new BB 8320 Curve, and the tip worked like a charm. TIA!
    Angel
    I set my Curve up that way too. Had been just using the generic "message" box where all emails and SMS messages went into the same place. Much more prefer separating them into two different folders.
    10-14-07 01:44 PM
  10. wirelessforever's Avatar
    HELP! I'M HAVING THE SAME PROBLEM?? WTF? I don't have that option and I have the same phone.
    Seems I recall reading about this problem in a different forum and saw something about older BB software OS not offering this flexibility.

    Not sure that is the case. Everything works perfectly on my Curve. Might want to check and see if your OS supports this functionality.
    10-14-07 01:46 PM
  11. anon(153966)'s Avatar
    I believe the Operating System (OS), has to be a newer version, 4.2.*
    10-14-07 05:05 PM
  12. bjr578's Avatar
    My 8100 does not have the sms or e-mail at the bottom either.
    I am running version 4.2.0.69
    10-19-07 06:27 PM
  13. CrackBerryJane's Avatar
    so how do i upgrade my operating system? i'm sorry if this is a repeat question, but I searched "os" and nothing comes up?
    10-19-07 06:59 PM
  14. sangria's Avatar
    Intially I had the issue and grew frustrated to the point where I took the curve back to the store and the rep told me this was the way it was... NOT True when you select the option to have the icons separate the new sms/mms icon did not appear until after I sent or recieved a new txt. hope this clarifies things.
    10-24-07 09:45 PM
  15. phatnesz's Avatar
    Hi there!

    I am also new to the BlackBerry...I have separated SMS from e-mails but when I open the Messages folder I just see the e-mails and would have to navigate to the SMS folder via the "View Folder" option...Is there a way that I can link that Messages icon to the SMS folder?


    Thanks in advance!
    10-25-07 07:34 PM
  16. bethj's Avatar
    Yes, i am having the same problem as phatnesz. I changed setting to "separate" but still not working. even after sending a text.
    10-31-07 03:43 PM
  17. poloboyUK's Avatar
    I am starting to feel like an *****, because I have followed the directions over and over and that option is not below keep messages
    Its not you delaveishi, I think its Pearls. I also have the same problem and am running v4.2.0.67

    Anyone??
    11-07-07 05:53 AM
  18. anon(153966)'s Avatar
    It is the OS that gives this option (messages / menu / options / general options / SMS & Email Inboxes)...

    Try updating the OS, not sure what the present version is for the Pearl...
    11-07-07 07:03 AM
  19. miplank's Avatar
    I have OS 4.1 on mine...won't let me seperate either. How do I go about getting the newest OS on my 8703e?
    11-08-07 06:16 PM
  20. jejomi's Avatar
    i called my service provider on it last week....Well I have tmobile so if you have Tmobile it may work......
    i too have the 8100 and i was told to go to tmobile.com/BBupgrade

    I didn't do it yet haha. but i will and let you know if it works! (i've been super busy)
    11-19-07 10:57 PM
  21. John Clark's Avatar
    I have OS 4.1 on mine...won't let me seperate either. How do I go about getting the newest OS on my 8703e?
    Go to this site for the download

    BlackBerry® Software Updates
    11-19-07 11:03 PM
  22. tsxguy77's Avatar
    This was a great find! But after I changed the settings, and saved them. The emails are still there in this same folder. Does this take some time to clear up? I turned the phone off and on again, but still nothing. I hope it fixes this because its super annoying.

    ****UPDATE

    OK, I got it!! After switching it to seperate, I found a new icon called "SMS and MMS" in my applications folder and I moved it out into the main screen and replaced the main messaging icon with it. Now I have this Icon displayed and next to it are my personal email folders. So, dont give up folks! Im loving this phone more and more!
    Last edited by tsxguy77; 11-20-07 at 11:00 AM. Reason: I fixed it!
    11-20-07 10:25 AM
  23. jejomi's Avatar
    This was a great find! But after I changed the settings, and saved them. The emails are still there in this same folder. Does this take some time to clear up? I turned the phone off and on again, but still nothing. I hope it fixes this because its super annoying.

    ****UPDATE

    OK, I got it!! After switching it to seperate, I found a new icon called "SMS and MMS" in my applications folder and I moved it out into the main screen and replaced the main messaging icon with it. Now I have this Icon displayed and next to it are my personal email folders. So, dont give up folks! Im loving this phone more and more!
    It worked for me! Thanks for the tip!
    11-20-07 02:49 PM
LINK TO POST COPIED TO CLIPBOARD