1. jenmaxslp's Avatar
    I am processing really slowly today it seems. For instance, when I go to make a call there is a delay with the hourglass before any numbers pull up. I've just reinstalled the trial version of jivetalk... Could that be slowing me down? Any other suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-08 01:02 PM
  2. Iced-Tear's Avatar
    you might want to check up on your device memory. Go to option, status... lack of memory can slow down the device.
    04-23-08 01:05 PM
  3. patrick.waugh's Avatar
    If you haven't rebooted in awhile, you may want to soft-reset or do a battery pull. Sometimes memory just becomes to fragmented from garbage collection, and you just need to reset.
    04-23-08 01:39 PM
  4. mzshey2x's Avatar
    To check what programs are currently running hit ALT & the Escape Key (key to the R of the trackball).

    I was losing battery & slowing up because I had lots of things running.
    04-23-08 03:16 PM
  5. jenmaxslp's Avatar
    To check what programs are currently running hit ALT & the Escape Key (key to the R of the trackball).

    I was losing battery & slowing up because I had lots of things running.
    What's the alt key? The up and down arrow one? When I push that it seems to open up one program (email or jivetalk or camera, etc) so I hit the menu button and scroll to "close" then I have to go through the same process again... is this right?

    So when I'm leaving email, web, etc. do I always need to do the menu key and scroll to "close"? Is just hitting the end button not enough to close it out?
    04-24-08 09:16 AM
  6. jenmaxslp's Avatar
    I'm pretty sure I'm fine on memory... under file free it says "14815912 Bytes"... that's where I look correct?
    04-24-08 09:21 AM
LINK TO POST COPIED TO CLIPBOARD