03-16-09 11:14 AM
78 1234
tools
  1. Ncorn's Avatar
    Well looks like i am out of the 8% the flood of emails just came in!!!
    03-13-09 02:15 PM
  2. jwhitlock100's Avatar
    Looks like all my emails have come through too now!! From all my email accounts!!
    03-13-09 02:23 PM
  3. Hospo's Avatar
    Alas, I still have nothing
    03-13-09 02:26 PM
  4. radgirl's Avatar
    Ok, I'm not getting my yahoo mail and the rest is slow. Is it the BIS?
    03-13-09 02:35 PM
  5. indabox's Avatar
    Ok, I'm not getting my yahoo mail and the rest is slow. Is it the BIS?
    same thing with me. my gmail account is super slow to get e-mails while my yahoo account flat out wont receive or send anything...
    03-13-09 02:37 PM
  6. elvin1983's Avatar
    G-Mail still hasn't forwarded anything to me since i last resent my service books... I am glad i'm not the last person not getting my messages!
    03-13-09 02:42 PM
  7. jwhitlock100's Avatar
    radgirl and indabox, just be patient. My was like that too... received from gmail and hotmail okay but nothing from yahoo. then about half hour ago, all my yahoo ones all came at once!! It'll come through eventually
    03-13-09 02:43 PM
  8. Hospo's Avatar
    Just got off live chat with T-Mobile...this was her reply:

    I just found out that there is a global network outage going on concerning the e-mail coming through. T-Mobile is working on the issue as quickly as possible.
    03-13-09 02:46 PM
  9. Xaden's Avatar
    Like I said RIM is working to clear the queue and get our messages forwarded on to our BlackBerries.
    03-13-09 02:52 PM
  10. radgirl's Avatar
    I pushed the service books and looks like I'm back up and running.
    03-13-09 02:53 PM
  11. elvin1983's Avatar
    I pushed the service books and looks like I'm back up and running.
    That's what I did, and it sent me what I had sitting in my inbox, but since I haven't gotten anything new, and I checked and there should be about 6-7 messages still needing to be pushed thru.
    03-13-09 02:55 PM
  12. LDubs's Avatar
    Like I said RIM is working to clear the queue and get our messages forwarded on to our BlackBerries.
    Yeah, just got off the phone with Verizon tech support, had me delete my Yahoo service books and re-pushed them, but nothing has come through yet (it's been 30 mins+)

    The tech confirmed what Xaden said above.
    03-13-09 02:57 PM
  13. philby's Avatar
    I got a flood around a few hours ago, but I haven't gotten an email to my BB since 1:16pm. I know my gmail has received 6 msgs since then...
    03-13-09 03:24 PM
  14. LDubs's Avatar
    Yeah, just got off the phone with Verizon tech support, had me delete my Yahoo service books and re-pushed them, but nothing has come through yet (it's been 30 mins+)

    The tech confirmed what Xaden said above.

    this sucks. I finally resent my service books again and got my Yahoo service books back, and received the "congratulations!" e-mail, but none of my previous e-mails. And luckily I'm sitting at my PC b/c the important e-mail I was waiting for came through 1.5 hrs ago...


    gonna call VZW again when I get home. gotta get this fixed.
    03-13-09 04:07 PM
  15. elvin1983's Avatar
    Yeah, I've still got nothing on my end... this is really frustrating...
    03-13-09 04:25 PM
  16. LDubs's Avatar
    this sucks. I finally resent my service books again and got my Yahoo service books back, and received the "congratulations!" e-mail, but none of my previous e-mails. And luckily I'm sitting at my PC b/c the important e-mail I was waiting for came through 1.5 hrs ago...


    gonna call VZW again when I get home. gotta get this fixed.

    UPDATE - all my old e-mails just blasted through about 10 mins ago. Hope this is cleared up now. Hard to believe I'm having palpitations about this, have only had a blackberry since last August - but now I don't know how I previously lived without one!
    03-13-09 04:47 PM
  17. Xaden's Avatar
    If you continue to receive problems you may want to delete and resend the service books. Just as a thought.
    03-13-09 04:52 PM
  18. elvin1983's Avatar
    Just got off the phone with a guy with US Cellular, and I mentioned this problem he said that RIM is currently still working to clear up the problem. Guess I'll just wait it out for a while... If nothing happens for a while i will delete my e-mail setup, redo it and resend my service books...
    03-13-09 05:02 PM
  19. Xaden's Avatar
    Mine is working just fine, and I haven't received anymore emails from RIM about the issue...
    03-13-09 05:04 PM
  20. Little Buddha's Avatar
    Iam new to my storm but love it. My question is ...what are service books and how do I push them?
    03-13-09 05:45 PM
  21. elvin1983's Avatar
    Service books are the settings for your e-mail and data. If you log into your carrier's BIS (you can do it thru e-mail setup app on your Storm) you can click on the section marked Service Books, and then the option to "send Service Books" which refreshes the settings.

    Just an update, I deleted my e-mail from BIS, reestablished it, resent service books, and now my e-mail is delayed 5-10 minutes.
    03-13-09 06:22 PM
  22. SheriG12's Avatar
    Anyone having the issue again this morning? I've resent Service Books twice and nothing (not even the Service Book confirmation). Grrrrrr. I'm on VZW, btw.

    ~Sheri
    03-14-09 08:42 AM
  23. Taubin's Avatar
    Yep, I'm going through the same thing again this morning. Deleted and resent books twice, and still no email.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-09 08:52 AM
  24. cariocap's Avatar
    Same problem here.

    Carrier: TIM
    Country: Brazil
    03-14-09 09:15 AM
  25. SheriG12's Avatar
    Mine started working for a little bit, but now I think it's stuck again. I called VZW and the rep told me to go outside so I could get better reception . Seriously .
    03-14-09 11:42 AM
78 1234
LINK TO POST COPIED TO CLIPBOARD