1. nextgates's Avatar
    Hey guys. Here is the deal. For my .edu account at school, they use PSU Webmail, which is nice and slow. I contacted the IST to see if they can set up my BB, but the guy said "Uhhh. I dont even know where to get started."

    Anyway. So I went into the settings, and now whenever I get an email to my .edu account, I have it forwarded to a temp Gmail account, which forwards to my phone with the "Reply To" being my .edu account. (confusing, huh?)

    Problem is, I'm not receiving these emails from my GMail account. I get them fine in the inbox, but they're not forwarding to my device. I've waited over an hour, and still nothing. Everything is set up correctly on my BIS for this account. Do you guys have any suggestions as to whats going on? Is there another email provider that I can use to forward my email to, that my BIS pushes faster?
    Last edited by nextgates; 06-17-08 at 10:25 AM.
    06-17-08 10:12 AM
  2. Solachica's Avatar
    Yahoo is pretty fast.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-08 10:29 AM
  3. Skormm's Avatar
    lol, that guy should be fired, his job is to know these things.
    06-17-08 04:35 PM
  4. nextgates's Avatar
    lol, that guy should be fired, his job is to know these things.
    True, but PSU's IST Department is run by Students majoring in IST. So I don't expect them to know all of that.

    But anyone else have any ideas?
    06-17-08 09:32 PM
  5. nextgates's Avatar
    Anybody? Gmail is STILL not sending any emails.
    06-19-08 08:27 PM
  6. Username5300's Avatar
    have you check with anyone on this site?
    06-19-08 08:34 PM
  7. iGuitar's Avatar
    So you have your emails forwarded to the gmail account then you have them pushed to your bb? But this isn't working?
    06-19-08 10:31 PM
LINK TO POST COPIED TO CLIPBOARD
";