1. cdbradfield's Avatar
    New Blackberry user here-
    Every time I send an email it is sent to my inbox, how do I stop this?
    12-08-08 10:44 AM
  2. johnprimo78's Avatar
    its not sent too your inbox, its a sent email, I think there is a way you can hide sent emails I do belive
    12-08-08 10:48 AM
  3. cdbradfield's Avatar
    Thanks for the quick response-
    That made perfect sense, but both my hide filed and sent messages is on Yes and still whenever I send an email from this account it comes to the device.
    Do you know what the wireless reconciliation setting is?
    12-08-08 11:08 AM
  4. johnprimo78's Avatar
    I am not really sure wear that settign is, if you select reconcile now that might clear up the issue, if not call your carrier suipport
    12-08-08 11:13 AM
  5. howie's Avatar
    http://forums.crackberry.com/f52/sto...ew-inbox-7754/
    Also, check post #3 http://forums.crackberry.com/f86/sen...-gmail-108652/
    for screenshots
    Last edited by cliffr39; 12-08-08 at 11:29 AM.
    12-08-08 11:19 AM
  6. cdbradfield's Avatar
    perfect, thanks so much
    12-08-08 11:39 AM
LINK TO POST COPIED TO CLIPBOARD
";