1. slikes's Avatar
    I have an error on my memory card and now everything is GONE. HELP!!!!! someone tried to upload a song and there was an error and now nothing is there. Anyone have any idea's. Thanks!
    07-23-08 12:15 AM
  2. broooke's Avatar
    What was the error?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-08 12:18 AM
  3. Zato One's Avatar
    ummmm, shoot. Guess you got a fresh new memory card now. Srry buddy
    07-23-08 12:19 AM
  4. Garz's Avatar
    I have an error on my memory card and now everything is GONE. HELP!!!!! someone tried to upload a song and there was an error and now nothing is there. Anyone have any idea's. Thanks!
    Connect you BB to your computer and open I believe drive F for your media card and see if the music is still in music folder.
    07-23-08 12:23 AM
  5. Garz's Avatar
    ummmm, shoot. Guess you got a fresh new memory card now. Srry buddy
    Not a dead issue yet. Ignore this post.
    07-23-08 12:25 AM
  6. frfghtr's Avatar
    Connect you BB to your computer and open I believe drive F for your media card and see if the music is still in music folder.
    as Garz posted.

    If it's there, copy the files to your hard drive, format the sd card, paste the files back in and you should be good to go.

    Just happened to me a few days ago. I formatted the card in my pc and then again in my BB before copying back the files.
    07-23-08 12:40 AM
  7. Garz's Avatar
    as Garz posted.

    If it's there, copy the files to your hard drive, format the sd card, paste the files back in and you should be good to go.

    Just happened to me a few days ago. I formatted the card in my pc and then again in my BB before copying back the files.
    Yeah me too. It happened last night.
    07-23-08 12:44 AM
  8. zsig's Avatar
    If you're on a Windows machine right click on the drive under My Computer and look for a scan disk for errors. Try running that to see if it fixes anything. I just screwed up my card a second ago to where it wouldn't read, did that and now it's fine.
    07-23-08 12:57 AM
LINK TO POST COPIED TO CLIPBOARD