08-14-08 10:10 PM
34 12
tools
  1. phantomsphan's Avatar
    No, just a Doctor Who special about the concert in Cardiff from awhile back. Ok, try these next 2 files. The first is just a 240x320 file that is rotated. I'm thinking it might not work because of the dimensions. The last one is a rotated file that is 176x240.. it probably will work but it might not look any better. Check them out and let me know.
    08-14-08 12:34 PM
  2. fonebrkr's Avatar
    No, just a Doctor Who special about the concert in Cardiff from awhile back. Ok, try these next 2 files. The first is just a 240x320 file that is rotated. I'm thinking it might not work because of the dimensions. The last one is a rotated file that is 176x240.. it probably will work but it might not look any better. Check them out and let me know.
    3 played not quite full screen, but rotated,
    2 got an unsupported format error. , i'll play with it.

    In the AVID D/L which file is the exe? after the unzip I have a bunch of different.

    I wonder how a hosted, password protected site for vids and tunes would go over, and how hard it would be to keep up, thoughts? Bla1ze?
    08-14-08 01:37 PM
  3. phantomsphan's Avatar
    3 played not quite full screen, but rotated,
    2 got an unsupported format error. , i'll play with it.

    In the AVID D/L which file is the exe? after the unzip I have a bunch of different.

    I wonder how a hosted, password protected site for vids and tunes would go over, and how hard it would be to keep up, thoughts? Bla1ze?
    Yeah, I didn't think that one would work. If the second part is more than 240, it will error out. I usually just DL the EXE installer, but I looked at the zip file and you can run either avidemux2_gtk.exe or avidemux2_qt4.exe. Avidemux2_gtk.exe is the one I use and what you see in my screenshots. GT4 is just a 'prettier' interface.

    As for the site... I'd say it would be bad news. If you are hosting illegal files for download off a website, even if it's PW protected... if it's busted, all they need to do is check out the server logs and trace all the ip addresses back to the people who downloaded files. So not only are you screwed for running the site, everyone who uses it is too. Its much better and 'safer' to stick to P2P.
    08-14-08 02:02 PM
  4. detman101's Avatar
    Currently reinstalling MTS 4.5 to find research which video codec works with it.
    Trying: 3gp (Mpeg-4 and Xvid), Mp4, and 3g2
    Will post results when complete.



    Dm
    08-14-08 02:30 PM
  5. detman101's Avatar
    You know what....
    I had an idea.

    Why not replace the "Media.cod" install file from the 4.5 install directory with the "media.cod" OS file from the 4.3 install directory!!
    If this is the correct module to playback video on the device, perhaps the older version will work. The older version has much more information in the file as you can see in this comparison photo.




    I will try this if my attempts at reencoding fail.


    Dm
    Last edited by Detman101; 08-14-08 at 02:40 PM.
    08-14-08 02:33 PM
  6. detman101's Avatar
    Currently reinstalling MTS 4.5 to find research which video codec works with it.
    Trying: 3gp (Mpeg-4 and Xvid), Mp4, and 3g2
    Will post results when complete.



    Dm
    Okay, here are the lucky candidates.
    I used a file that I had converted from FLV to 3gp that worked on the 4.3 os
    These are the different encodings of that file based on the video options that Ultra Mobile 3gp Converter gives you.

    1. Mansun Mpeg4-aac.3gp (13mb)
    2. Mansun Mpeg4-amr.3gp (12mb)
    3. Mansun Mpeg4.mp4 (13mb)
    4. Mansun Xvid.mp4 (13mb)

    Results

    1. Failed
    2. PASSED!
    3. Failed
    4. Failed

    The winning codec for videos on the 4.5 OS is Mpeg4 (AMR codec)
    Though the audio is crappy and the video is kinda fuzzy.

    I'm still going back to 4.3....ugh.

    Darn,
    Dm
    Last edited by Detman101; 08-14-08 at 03:50 PM.
    08-14-08 03:18 PM
  7. Datalux's Avatar
    Device: 8330 Curve
    Carrier: Verizon
    OS: 4.5.0.66 Beta

    Problem: Cannot play 3GP videos from videos4blackberry.info

    History: 8330 originally came with 4.3.127 from Verizon and I played the first 5 episodes of "Californication", since updating to ANY of the 4.5 Betas, none of the 1-12 episodes will play. I receive "An error has occured attempting to play media."

    I have not tried converting the video's via Super or otherwise but will try and report back. However it certainly removes the ease of just downloading and watching when I have to spend hours converting......<sigh> I have an Archos 605 that accepts pretty much any format you throw at it without the extra duty, but it does not fit so readily in my pocket.
    08-14-08 03:21 PM
  8. detman101's Avatar
    Well my friend, sounds like youre in the same boat as me.
    I'm going to stick with 4.3 until this problem is resolved or until I get a new phone in the far future as I'm sure that Sprint's 4.5 OS won't be any better...

    Screw it...


    Dm
    08-14-08 03:26 PM
  9. detman101's Avatar
    Guess this research doesn't appeal to the general masses.

    Figures...


    Dm

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-08 10:10 PM
34 12
LINK TO POST COPIED TO CLIPBOARD
";