1. kickinitlive247's Avatar
    Okay, as probably most of you know I got a replacement curve under warranty a few weeks ago. Since I got it whenever I reset my phone (either battery pull or alt+r shift+del) it resends my service books so I have to delete facebook and handango etc. every time! Not really a big deal. So yesterday I finally ran out of patience with rim and put os 4.5.046 on my phone and now it rearranges my icons and resends my service books so I have to spend about 3 minutes putting my icons back the way I like it and delete what I don't want in the service books. It will hide some that don't need to be hidden and it puts the set up wizard icons at the top etc etc. Has anyone else experienced this? Is there a fix? Its very frustrating!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-08 08:38 PM
  2. kickinitlive247's Avatar
    nobody? really?
    damn
    07-08-08 04:40 AM
  3. Kronk's Avatar
    That's a new one on me. Before you installed .46 did you do a wipe, or just install over the old OS?
    07-08-08 04:53 AM
  4. Apollo_Creed's Avatar
    Okay, as probably most of you know I got a replacement curve under warranty a few weeks ago. Since I got it whenever I reset my phone (either battery pull or alt+r shift+del) it resends my service books so I have to delete facebook and handango etc. every time! Not really a big deal. So yesterday I finally ran out of patience with rim and put os 4.5.046 on my phone and now it rearranges my icons and resends my service books so I have to spend about 3 minutes putting my icons back the way I like it and delete what I don't want in the service books. It will hide some that don't need to be hidden and it puts the set up wizard icons at the top etc etc. Has anyone else experienced this? Is there a fix? Its very frustrating!

    Posted from my CrackBerry at wapforums.crackberry.com
    You have me tapped on that one brother especially if it's the real deal carrier version of the OS. From what I'm reading, you're saying that you had some problems before you even installed 4.5. Which OS did the new one come with??
    07-08-08 05:24 AM
  5. kickinitlive247's Avatar
    i didnt do a wipe, i just installed over it.
    no Apollo, its the beta version. this phone came with 4.2.2.182 or 180 same as my old phone.
    that never happened with my old phone, just when i sent the service books i had to delete the apps i didnt want
    its esp. frustrating since i have low memory today (bc i installed carrier themes) and i have had to reset several times
    07-08-08 05:38 AM
  6. Apollo_Creed's Avatar
    That's a new one on me. Before you installed .46 did you do a wipe, or just install over the old OS?
    It wouldn't have mattered really if he did a wipe or not because the system would have automatically booted out what wasn't needed anyway.
    07-08-08 05:48 AM
  7. JasonHDD's Avatar
    hey kickinit..you now have your REMEDY....lol...
    07-08-08 05:57 AM
  8. Kronk's Avatar
    It wouldn't have mattered really if he did a wipe or not because the system would have automatically booted out what wasn't needed anyway.
    Not necessarily. If it was the software that caused a hardware malfunction and that software is not entirely removed, the hardware malfunction can still remain. An EPROM could be affected that would only revert back if the device was set to factory defaults.

    I'm not say that is what happened, only that it could be a reason.
    07-08-08 06:08 AM
  9. kickinitlive247's Avatar
    Hey jason thanks for the update! And kronk thanks for the advice. I'll try em both when I get home

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-08 07:19 AM
LINK TO POST COPIED TO CLIPBOARD