1. apohran's Avatar
    Tried searching the forum but couldn't find any suitable answer for this...

    I'm receiving 2x copies of every email in my inbox. This is a work email (not Gmail) through a BIS gateway. I only receive 1x copy in my actual Outlook email. On the BB, the first message is normal and the second is an exact copy (BUT the 2nd has an "unknown attachment" that cannot be opened).

    Anyone experience anything like this/have any suggestions to resolve? 2x every email is driving me crazy :-)
    05-11-09 08:52 AM
  2. SofaKingKev's Avatar
    its a filter that is on your gmail that is causing the problem. check the filters in your BIS settings, and in a filter, the box is probably checked for "send header only". if you cannot find the problem filter, go back to your BIS page and delete and re-add your gmail addy.
    Last edited by SofaKingKev; 05-11-09 at 01:02 PM.
    05-11-09 12:58 PM
  3. apohran's Avatar
    I'd like to re-state that it's NOT a gmail account

    I have 2 accounts on my BB, gmail + outlook(work). The gmail one works fine, only 1x messages. It's the outlook(work) email that gives me 2x messages. When I check this outlook(work) email on the laptop, there's only 1x message in Outlook....only on the BB does it show twice.
    05-11-09 01:08 PM
  4. apohran's Avatar
    bump......
    05-12-09 10:40 AM
  5. CG90's Avatar
    Twoaccount Set Up Maybe
    05-12-09 02:00 PM
  6. apohran's Avatar
    thanks, but nope... unfortunately I only have 2 accounts set up for my BB email service. gmail + work. verified this on the device and from <yourcarrier>.blackberry.com on my laptop. I also deleted the work email account, reinstalled it, and resent the service package. no luck :-(
    05-12-09 02:13 PM
  7. xliderider's Avatar
    I did a Google search. This information may help:

    Learn how to prevent and remove Outlook duplicates
    05-12-09 02:19 PM
  8. apohran's Avatar
    I read that article, thanks, but no solution. I called Rogers tech support who blamed my email server. My IT dept blamed Rogers.
    All in all, I did a lot of deleting and re installing and it seems to be working ok now ... But I couldn't tell you how.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by apohran; 05-13-09 at 12:35 PM. Reason: spelling mistake
    05-12-09 05:56 PM
  9. apohran's Avatar
    I read that article, thanks, but no solution. I called Rogers tech support who blamed my email server. Mu IT dept blamed Rogers.
    All in all, I did a lot of deleting and re installing and it seems to be working ok now ... But I could tell you how.

    Posted from my CrackBerry at wapforums.crackberry.com
    Update: It's not actually solved. Turns out that I get 2x emails whenever the Outlook client is open on my laptop. When I close the client or turn off the laptop my BB goes back to receiving 1x emails. I can live with this....but if anyone knows of a solution I'm all ears
    05-13-09 12:34 PM
  10. V1V1D's Avatar
    I had a similar problem a few years back. I can't remember the exact fix, but somewhere in Outlook there is a duplicate option that has to be unchecked.
    This was back in the 71xx days and it drove me nuts.
    Hope this helps a little for you.
    05-13-09 12:49 PM
  11. apohran's Avatar
    I had a similar problem a few years back. I can't remember the exact fix, but somewhere in Outlook there is a duplicate option that has to be unchecked.
    This was back in the 71xx days and it drove me nuts.
    Hope this helps a little for you.
    I've searched and searched... what bothers me is that my co-worker has the exact same setup as me without the double emails ??
    05-14-09 10:56 AM
  12. sniffs's Avatar
    Did you activate on a BES as well as BIS? This is one of the only ways I can think of that would show 2x emails.
    05-14-09 12:39 PM
  13. apohran's Avatar
    Nope, only BIS

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 01:54 PM
LINK TO POST COPIED TO CLIPBOARD
";