1. jrcrow's Avatar
    I apologize if this is in the wrong forum..could someone please forward this message if it is to the right forum OR direct me.

    I called AT&T regarding the release date..they dont know Jack..literally no date to be released NOR did they have an answer for my other in depth question if the BB9000 4.6 OS would be compatible for my BB Curve 8310

    Jrcrow
    04-29-08 02:34 PM
  2. rwbarnes67's Avatar
    You were just talking to some guy/gal sitting in front of a computer who has no vested interest in BlackBerrys.
    Come on I'm sure that we will know here on CrackBerry before the CSRs at tmobile, att or any other cell provider knows.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 04:55 PM
  3. Morpheus's Avatar
    Yeah! And when we get "insider info" we will post it up and it will be so totaly wrong!! Like the April 9th time frame that was posted in bold print main page of blogs...yeah we will know before anyone else!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 09:03 PM
  4. sunkast's Avatar
    Isn't that pretty much anyone else knows?
    04-29-08 09:10 PM
  5. ecooper11's Avatar
    I have the beta on my 8310. Works fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 09:21 PM
  6. curveoncracke's Avatar
    I have 4.5, only problem is sometimes internet stops workin (every 5 minutes)

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 11:04 PM
  7. flairbrtndr3's Avatar
    i have 4.5.0.18 on my 8320 and it works great
    04-29-08 11:08 PM
  8. mattburns9999's Avatar
    Yeah the major signal drop from EDGE to GRS is my only issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 11:23 PM
  9. Duvi's Avatar
    No official release date as of yet.
    04-29-08 11:55 PM
  10. Jackal's Avatar
    Yea the EDGE to GRS is an annoying side affect.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-08 11:58 PM
  11. sunkast's Avatar
    It's GPRS...
    04-30-08 12:08 AM
  12. Morpheus's Avatar
    I would rather wait for the official release...would hate to mess up my first blackberry that I waited so long to get...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-08 12:13 AM
  13. curve8310's Avatar
    ya the signal drop is the only problem but again i dont notice it much...and i think if you set it to manual insted of automatic it kinda fixes it .....
    04-30-08 12:15 AM
  14. DMBAdict04's Avatar
    Not their fault... just give it time. It will come.
    04-30-08 12:57 AM
  15. Adlen's Avatar
    Asking about 4.6?! They probably don't know that 4.6 has even been spoken of.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-08 01:41 AM
  16. fCastle's Avatar
    I have T-rash Mobile and internet was crapping out constantly long before I loaded 4.5

    Posted from my CrackBerry at wapforums.crackberry.com
    04-30-08 02:05 AM
  17. sunkast's Avatar
    I have T-rash Mobile and internet was crapping out constantly long before I loaded 4.5

    Posted from my CrackBerry at wapforums.crackberry.com
    You may want to edit your post. You could feed the carrier trolls.
    04-30-08 02:17 AM
  18. otacon's Avatar
    OS4.6 would probably not be available for Curve. Thoughts?
    04-30-08 02:37 AM
  19. mendez777's Avatar
    OS4.6 would probably not be available for Curve. Thoughts?

    yeah you're right! it will be for 3G Blackberry 9000
    04-30-08 03:15 AM
  20. wildeklave's Avatar
    i have beta 4.5 and there are issues with the voice dialing functionality. It locks up the phone while initializing. This happens about 50% of the time. Hopefully this will work on the full version.
    04-30-08 09:23 AM
  21. Reed McLay's Avatar
    ... if the BB9000 4.6 OS would be compatible for my BB Curve 8310

    Jrcrow
    Each OS is optimized for the device it was created for.

    There is no way a 9000 build will work on a previous generation device. That is the roll of v4.5, a version update for existing devices.

    By the time the 9000 reaches the stores, you will be looking for a replacement device anyway.
    Last edited by Stoner; 04-30-08 at 10:23 AM.
    04-30-08 10:19 AM
  22. brothamoveson's Avatar
    Yeah seriously doubt that the OS4.6 will be compatible with the Curve. Would be really nice though if it was.
    04-30-08 10:25 AM
LINK TO POST COPIED TO CLIPBOARD