1. crackberryhead's Avatar
    I'm sure this is somewhere in the forums, but I'm too lazy too search for it. I have Empower Pro, now when I get 4.5 will I have to delete my Empower to get the HTML upgrade to work? Thanks
    07-01-08 03:19 PM
  2. crackberryhead's Avatar
    I mean 4.5
    07-01-08 03:21 PM
LINK TO POST COPIED TO CLIPBOARD